Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) (http://duc.avid.com/forumdisplay.php?f=17)
-   -   Upgrading to Windows XP (http://duc.avid.com/showthread.php?t=72325)

NewYorkSound 03-04-2003 07:21 AM

Upgrading to Windows XP
 
I currently run Pro Tools 5.1 on Windows ME. I am very comfortable with my setup but am really interested in the beta version of DC for XP. It seems it will make integrating third party software much easier than the recommended "get another system" method.

I'm wondering what entails when one upgrades to XP. I have loads of plug-ins; will they ALL need upgrading? Will my version of Pro Tools run the same way or will that too need upgrading?

Please advise.

NewYorkSound 03-04-2003 07:38 AM

Re: Upgrading to Windows XP
 
By DirectConnect I meant the ASIO driver.

froyo 03-04-2003 07:53 AM

Re: Upgrading to Windows XP
 
Hello. New York Sound the best results are achieved when you do a clean install of XP as opposed to an upgrade. This has just been my experience, and what I have heard and/or read from other people. Not that you can't do it, but I would recommend a clean install. About the only thing after that maybe would be to download drivers for plug ins maybe. Depending on the system you have (probably an 001 I assume), you can download the appropriate software I believe at no charge, or you can stay with 5.1. Contact Digidesign for details, check the Compatibility and Downloads links for info.

Allen Hallada 03-04-2003 09:36 AM

Re: Upgrading to Windows XP
 
For WinXP you will need to upgrade to PTLE 5.3 on the download page for free. 5.1 does not work. You can set up a dual boot system that allows you to boot from either WinME or WinXP. That way you can still use 5.1 on one partition and 5.3 on the other. Personally I would just migrate to WinXP and 5.3.
DirectConnect is great if we had other companies that supported it but so far a no go for the PC. ASIO driver is working well now that allows you to use the 001 hardware with software like Cubase SX, Nuendo, Sonar. Midi support is still weak and should get a shot in the butt with PTLE 6.0. Plugin support is all here for WinXP with free upgrades so far from Waves, Bombfactory etc..
Allen [img]images/icons/wink.gif[/img]


All times are GMT -7. The time now is 04:56 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com