Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Windows (http://duc.avid.com/forumdisplay.php?f=93)
-   -   App crash on exit PT 9.0.6 (http://duc.avid.com/showthread.php?t=356158)

elmodagansta 07-04-2014 06:25 AM

App crash on exit PT 9.0.6
 
Hello, I have just migrated from old AMD build to new i7 system and each time on exit I get this message:

Problem Event Name : APPCRASH
Application name: ProTools.exe
Application version: 9.0.6.82
Stamp Date / Time of Application: 4ecca52f
Fault Module Name: StackHash_0a9e
Fault Module Version : 0.0.0.0
Stamp Date / Time Module Faults : 00000000
Exception code: c0000005
Exception Offset: 706acce9
OS Version: 6.1.7601.2.1.0.256.48
Identification of Location: 1045
1 Additional information: 0a9e
Additional information 2: 0a9e372d3b4ad19135b953a78882e789
Additional information 3: 0a9e
Additional information 4: 0a9e372d3b4ad19135b953a78882e789

Pro Tools is running stable and much faster than before with no pops&clicks just this thing on exit makes me thinking. Does anyone know what the reason may be? Thanks in advance for your comments. Regards

albee1952 07-04-2014 08:25 AM

Re: App crash on exit PT 9.0.6
 
You really should post a Sandra report, and tell us what interface you are using.:o What are these- 2xWD RE4 500GB? Are they Green, Blue, Black or Red? Black are the only drives you should use out of those 4 Caviar variants.

elmodagansta 07-16-2014 06:26 AM

Re: App crash on exit PT 9.0.6
 
Quote:

Originally Posted by albee1952 (Post 2168722)
You really should post a Sandra report, and tell us what interface you are using.:o What are these- 2xWD RE4 500GB? Are they Green, Blue, Black or Red? Black are the only drives you should use out of those 4 Caviar variants.

Albee, as most of the time you're right, sorry for no-Sandra. I will do it asap. Meanwhile, the interface is Focusrite Scarlett 2i2 and the WD drives are neither blue nor red, black, green. They are just http://www.wdc.com/wdproducts/librar...879-701338.pdf

These drives were working just fine on my previous AMD setup the day before :) The error shows only on exit. All the work is saved, no missing files,plugins, etc after session reopen. I will try to post Sandra. Cheers

Katherine_Focusrite 07-16-2014 10:41 AM

Re: App crash on exit PT 9.0.6
 
Hi elmodagansta,

What driver version are you running on the Focusrite unit?

Does the crash happen when you do not have the 2i2 plugged in?

Have you tried all your available USB Ports? One may perform better than another.

Please let me know how you come along.

Best regards.


All times are GMT -7. The time now is 05:33 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com