Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) (http://duc.avid.com/forumdisplay.php?f=17)
-   -   computer lag, dual hard drives, help please (http://duc.avid.com/showthread.php?t=164700)

tbonechillaxin 04-01-2006 10:30 PM

computer lag, dual hard drives, help please
 
Hi, i recently bought drumagog, and i also recently bought an external usb 2.0 harddrive. I have noticed that my computer performance is exceptionally slow and experiences a lot of increase hardware buffer size messages. I was wondering if this is possible because the audio files for the session are in the external hard drive, and all of my other pro tools stuff is in the internal hard drive. Is it possible that it was from installing drumagog though? any hints would help.

ps. i just installed pt 6.4

tbonechillaxin 04-01-2006 11:01 PM

Re: computer lag, dual hard drives, help please
 
what is bothering me is that it takes like 20 seconds between pushing play and the audio actually starting to play.

countach74 04-01-2006 11:17 PM

Re: computer lag, dual hard drives, help please
 
Pro Tools does not support USB hard drives.

ejwells 04-02-2006 04:38 AM

Re: computer lag, dual hard drives, help please
 
Yes, USB hard Drives are very slow, hence the fact that they're not supported.
Unless you're using a laptop, an internal drive is the way to go.
If it has to be an external, a 7200rpm Firewire drive with the Oxford 911 chip is your only option if you want similar performance to an internal drive.


All times are GMT -7. The time now is 03:42 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com