Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   ICON & C|24 (http://duc.avid.com/forumdisplay.php?f=24)
-   -   Lost EQ and Dyn panels in 2018.3 (http://duc.avid.com/showthread.php?t=397804)

PTPerson 03-09-2018 09:21 PM

Lost EQ and Dyn panels in 2018.3
 
Yep,

When focusing a channel, the EQ and DYN panels no longer work. Plug-ins not showing up.

Avid?

Stef.

PTPerson 03-09-2018 09:36 PM

Re: Lost EQ and Dyn panels in 2018.3
 
Update....

Things seem to be back to normal (somewhat)

Fabfilter L2 is no longer working on a master fader.

PTPerson 03-09-2018 09:50 PM

Re: Lost EQ and Dyn panels in 2018.3
 
And now FF L2 is working.

That's all a bit scary.

Has anyone else experienced this erratic stuff?

Jeezer 03-10-2018 09:21 AM

Re: Lost EQ and Dyn panels in 2018.3
 
Are you on blue or ES?

Not saying it would or could make a difference but maybe the newer comm board in the ES can allow avid to differentiate (unlikely).

And it's officially supported until August this year (The ES) anyway so shouldn't not work by design, more likely a bug.

PTPerson 03-10-2018 10:03 PM

Re: Lost EQ and Dyn panels in 2018.3
 
Everything back to normal today...

Just a weird moment of weirdness it seems.. there must be an underlying bug somewhere, will continue to monitor.

D-Control is a blue, rev2 I think. 48 fader, with updated comm board.


All times are GMT -7. The time now is 01:49 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com