Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Avid Cloud Collaboration (http://duc.avid.com/forumdisplay.php?f=144)
-   -   Avid Cloud Collaboration error (http://duc.avid.com/showthread.php?t=392104)

jamalcom x 06-29-2017 08:05 PM

Avid Cloud Collaboration error
 
4 Attachment(s)
im have problems with my Avid Cloud Collaboration, first my system is a dell Inspiron AMD FX-8800 Radeon R7, 12 compute cores 4C+8G 2.10 GHz but it goes up to 3.36 GHz 16 GB of ram 64-bit, windows 10 pro system.. im useing pro tools 12.5 HD, and for some reason my Avid Cloud Collaboration is acting funny, i saved my session as a save-in file to get it in my avid cloud project file, but everytime i try to transfer my files so other people can work on them as a Avid Cloud Collaboration, it keeps failing and when i close the project it says in needz to transfer & task file or project and it doesnt do anything it says stuck there, till i cancel it, it doesnt load are anything, when i try to share in the project when im in session i keep getting errors that says cant connect to server, how here knows why and how i can fix thiz, i included photo's of what happened so take a look at what i see

jamalcom x 06-30-2017 01:53 PM

Re: Avid Cloud Collaboration error
 
1 Attachment(s)
man i see over 80 people pass by my post and aint say ****, thatz all fk up, but i fix the problem my self, thankz for nuthing yall turn's out i need to install the cloud clint, which i been had, i just didnt think that was the reason, now everything can load, ok


All times are GMT -7. The time now is 01:23 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com