Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   FireWire and USB Audio Interfaces (Win) (http://duc.avid.com/forumdisplay.php?f=19)
-   -   Annoying noises - digi rack 003+ (http://duc.avid.com/showthread.php?t=402112)

pihahiroth 11-27-2018 06:19 AM

Annoying noises - digi rack 003+
 
Hi Folks,

I recently put together a new computer and I was able to install Pro tools 8.0.5 without problems with my DIGI RACK 003+

.- ASUS X99 DELUXE USB3.1 MOTHERBOARD
.- Intel INTEL CORE i7-5820K 3.3 GHz CPU
.- Sonnet Tango FireWire/USB PCIe Card (3-FireWire + 3 USB Ports)
.- Corsair Dominator Platinum 32GB


But when playing guitar a small scratch sound is produced. it's a very brief but annoying noise and it happens randomly.

When I use the Eleven rack this does not happen.

I was thinking it might be the firewire card, but I worried about choosing one that was approved by avid.

any suggestions?

Should I switch to a newer version of pro tools?

Maybe with some version I can better use the computer resources.

Greetings and thanks for your comments :-)

Darryl Ramm 11-27-2018 11:30 AM

Re: Annoying noises - digi rack 003+
 
Well claiming “without problems” and then you describe a problem... mmm.

What IO buffer size are you using? Make sure ignore errors is *not* checked.

Troubleshoot if the problem is in your preamp/DI hardware or Pro Tools or guitar (e.g. RF pickup, active pickup with a problem, etc)... do you hear that through direct monitoring (turn up loud to try to hear the dry guitar). Try a different preamp/DI input etc.

What exact OS are you on?

And the answer really will be nobody here will know, you will have to test and try to troubleshoot, but jeez Pro Tools 8, there has been a lot of progress in recent years. 2018 is pretty good. You can get get a one month license to try it out. Need an iLok 2 or 3 or use iLok software based cloud licensing.

If you need more help please describe all the troubleshooting you have done and post a SiSoft Sandra report. Sharing recordings of strange noises can help as well.

albee1952 11-27-2018 01:28 PM

Re: Annoying noises - digi rack 003+
 
In addition to Darryl's advice, the FW card should have a TI chipset(many are VIA and those can be bad with Pro Tools). The Sandra report will reveal that bit, as well as many other important hardware details.

Re the old version of PT you have, its a 32 bit program, so all that horsepower and RAM you paid for, are giving you nearly nothing in return. Its really time to move up:o


All times are GMT -7. The time now is 03:19 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com