Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 11 (http://duc.avid.com/forumdisplay.php?f=115)
-   -   ProTools 11 could not initialize Focusrite USB 2.0 Audio Driver (http://duc.avid.com/showthread.php?t=361396)

grohee 12-01-2014 10:28 PM

ProTools 11 could not initialize Focusrite USB 2.0 Audio Driver
 
Brand new ProTools 11 with Focusrite Scarlett 18i8 USB Interface will not be initialized using Protools. When I hit 'play' or 'record' on Transport the following error message in Protools: Pro Tools could not initialize the Focusrite USB 2.0 Audio Driver. Please make sure that the device has been configured correctly.

Anyone... very frustrated now so searching for any suggestions?

Background: Using Windows 7 Pro 64 Bit OS on laptop core I7 with 8MB RAM.

Things I tried:

-Scarlett 18i8 MixControl works with meaning I can insert audio from phone, or laptop and hear it from headphone input on USB Audio Interface, and also playing instrument using guitar... so this seems to mean the PC recognizes the USB interface. Set as input & record on PC Scarlett as default. Also ITunes plays through Scarlett fine.

-Start up Protools 11 (also tried 11.2.2) and it recognizes Scarlett 18i8 as only USB interface so in I/O Setup window the A - shows Focusrite USB20AudioDriver for both Input and Output. BUT - try to hit Play and I get the unable to initialize USB Audio Interface. Essentially, I can't get this thing to play or hear music tracks (not even the demo, or prior Protool tracks from other recording studios I've used).

any ideas... other than boat anchor ? Or have I missed a basic setting as I'm very new to Protools. Also used by buddy at Sam Ash to review, but hours later, still not working.

Thank you!

junkgear 12-02-2014 05:10 AM

Re: ProTools 11 could notinitialize Focusrite USB 2.0 Audio Driver
 
Hello and welcome to the forums. When you get a chance, please read through the Help Us Help You thread. There is lots of useful information on system configuration, general troubleshooting and how to get the most out of the forum.

As for your issue, first of all, you should not be using your main PT interface, the Scarlett in your case, as your Windows sound interface. Make sure you change the default sound device to use your internal sound card or some other source.

Next, make sure you are using the latest driver for your interface.

Now, when you start PT, make sure the Scarlett is chosen in the Playback Engine. Go to your IO settings, select the Input tab and press the Default button. Now do the same for both the Output and Bus tab.

Create a new blank session, you should be able to add an audio track and select the Scarlett input, record enable the track and hear / record audio.

mattrix 06-20-2017 07:12 PM

Re: ProTools 11 could notinitialize Focusrite USB 2.0 Audio Driver
 
Hey there, I'm having this exact same issue with an 18i6. The amount of time I've wasted trying to fix it is unbelievable, and my backup Mbox2 is so buggy in Pro Tools 12 that I have to restart every half an hour, meaning I REALLY want to get my Focusrite working! I've tried every fix that everyone suggests, not just in this forum but others like Gearslutz, and to no avail. WHY can I use all my interfaces and plugins in other DAWs (e.g. Reaper) with NO problems, and yet Pro Tools has issues with just about everything?!
HELP!

sivert 07-15-2017 10:40 PM

Re: ProTools 11 could notinitialize Focusrite USB 2.0 Audio Driver
 
Quote:

When I hit 'play' or 'record' on Transport the following error message in Protools: Pro Tools could not initialize the Focusrite USB 2.0 Audio Driver.
I had the same issue with my Scarlett 6i6. I got a tip from the guys at Focusrite and now mine works. Possibly it could work for you as well...

I'm on a swedish system so I may not use the correct terms...

What I had to do is deactivate playback and recording in windows for my Scarlett. Rightclick the speaker icon down to the right on the systembar of windows. Choose "playback units". Rightclick your Scarlett and deactivate. Do this for both playback and recording. Then start PT.

IF you have changed to a session with a different bitrate than you just used the problem will reoccur and you have to open the session and restart PT (reopening the session) before you try to play anything.

Could be wort a test at least...

mattrix 06-04-2019 08:49 PM

Re: ProTools 11 could not initialize Focusrite USB 2.0 Audio Driver
 
So nearly 2 years after my last post, I found the answer to my problems in this forum (through a google search, funnily enough).
Right here:
http://duc.avid.com/showthread.php?t=377835


All times are GMT -7. The time now is 08:01 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com