Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 9 (http://duc.avid.com/forumdisplay.php?f=50)
-   -   Avid. I demand a response. (http://duc.avid.com/showthread.php?t=334456)

brickroadstudio 02-11-2013 10:51 AM

Avid. I demand a response.
 
Out of the blue, today pro tools keeps quitting telling me it can't read my ilok license. Its clearly on there. Ilok has no friggin customer support. Ive emailed them several times.
I can't get anyone over at AVID to answer the phone.
The ilok is syncing fine and obviously my licenses are all on there.
This is the same BS I have been talking about for years. Every minute I am down today I am not making money and falling behind on my project deadline.

I am a professional who invested a large sum of money into your product and I have to pay the price when BS with ILOK like this goes on because neither of your two companies want to provide any kind of customer service. I am being punished for being a legal user when I know my buddies cracked version doesn't do this nonsense. I should not have to PAY MORE for you to address problems like this that are not my fault as a user who has been using ILOKs for 10+ years.

Prove me wrong Avid. Earn my respect and future business by having a human being call me and help fix this.

PS-Waves no longer uses Ilok. Neither does Celemony, and many other companies that have realized how we, the users, are sick and tired of their crap.

Scott Leader
Brick Road Studio, Scottsdale AZ
scott@brickroadstudio.com

chrisdee 02-11-2013 11:20 AM

Re: Avid. I demand a response.
 
Sorry to hear that. Have you tried pulling out your ilok and putting it in again ?

brickroadstudio 02-11-2013 11:26 AM

Re: Avid. I demand a response.
 
Yes.
And trashed prefs, checked pace drivers, etc etc etc.
I would have assumed the ILOK itself isn't working, but its reading the wavs auths and everything else.

TOM@METRO 02-11-2013 11:37 AM

Re: Avid. I demand a response.
 
Transfer those auths to a new ilok, play it safe in case this one is on the way out.

brickroadstudio 02-11-2013 11:57 AM

Re: Avid. I demand a response.
 
Yeah,, I just went to go buy another one and the GC was out of them...So gonna drive out 30 miles to another place to pick up a new one. I sure hope that solves the problem, although according to ilok site its working fine.

Dism 02-11-2013 12:04 PM

Re: Avid. I demand a response.
 
I have 3 iLoks plugged into my tower. 2 old ones, 1 new one. Been using an iLok as long as I've been using Pro Tools (6 years now) across countless systems in several different studios, on my system on other's systems... never once even witnessed a DAW with instability specifically due to the iLok.

People are always so quick to blame the tools...

Darryl Ramm 02-11-2013 12:16 PM

Avid. I demand a response.
 
I demand other users stop coming on DUC and demanding things...

If you need urgent help from Avid these is a way of purchasing phone support. That is the only way. It may not be ideal but if being down is costing you money this call should be easy to make.

If you tried that and did not get suitable or timely help that is a different matter and it would be good to describe that service experience here.

If it was my system I would test the iLok on a different computer/Pro Tools install, if that does not work try copying all licenses (including the Pro Tools one if possible) to another iLok and see if they work from there. If it works in another system start with reinstalling the iLok driver on the problem system.

I and many other users prefer the flexibility offered by iLok licensing over other schemes.

Darryl

Emcha_audio 02-11-2013 01:40 PM

Re: Avid. I demand a response.
 
Quote:

Originally Posted by Darryl Ramm (Post 2006439)
I demand other users stop coming on DUC and demanding things...

If you need urgent help from Avid these is a way of purchasing phone support. That is the only way. It may not be ideal but if being down is costing you money this call should be easy to make.

If you tried that and did not get suitable or timely help that is a different matter and it would be good to describe that service experience here.

If it was my system I would test the iLok on a different computer/Pro Tools install, if that does not work try copying all licenses (including the Pro Tools one if possible) to another iLok and see if they work from there. If it works in another system start with reinstalling the iLok driver on the problem system.

I and many other users prefer the flexibility offered by iLok licensing over other schemes.

Darryl

+1

And I'll add, it is more likely that might get an answer from a tech support on this forum if you are actually courteous from the get go instead of demanding attention.

chrisdee 02-12-2013 12:20 AM

Re: Avid. I demand a response.
 
Quote:

Originally Posted by brickroadstudio (Post 2006423)
Yes.

Also tried putting the ilok into another usb port ?

brickroadstudio 02-12-2013 07:54 AM

Re: Avid. I demand a response.
 
Im not blaming tools. I am blaming PACE and ILOK.
I have had multiple problems with ILOK for years. Several keys have failed.
The reason why I demand, is because I think its ridiculous that these companies provide ZERO customer support unless you make a big stink.

The last time I had these kinds of problems, I had the VP of pace on the phone, who actually connected to me to a tech that fixed the issue in 30 seconds that wasn't able to be fixed over a week of multiple emails going back and forth. (This after hearing for days how they do not have phone support and its not possible.)

I posted his info on this site and was banned for a few weeks for it.

You misunderstand. I don't blame Pro Tools. I love pro tools. I make a lot money with Pro Tools. But I should not have to deal with constant bull crap because of ISSUES WITH ILOKS. And then its compounded by the fact that AVID expects me to pay them more for making me use this POS (Ilok) in order to get someone on the phone only for them to say, email PACE--when PACE doesnt give a crap either and provides no phone support. In this case, its clear to me its on the PT end.


How many of you would still be in business if you treated your artists and clients like we are treated by these companies? I sure as hell wouldn't.

SO, yes. I DEMAND. Demand some respect from the companies that I have invested 10s of thousands of dollars with to step up and provide a HUMAN BEING FOR 5 MINUTES to help when a issues when they have grinded my ability to work to a halt and I've spent considerable time already doing the normal fixes.

I tried asking nicely. I have left voicemails....Being nice hasnt gotten me anywhere. So now I am being a Jerk.

And Finally. This is not my first Ilok Rodeo. I tried it on another system, different USB ports, today I am trying a new key-- but its seems I have narrowed it down to a PT problem. Again, Im sure if someone at AVID spends 2 seconds talking to me on the phone they would figure it out. But I am not going to pay again for them to tell me to call PACE and its "Nothing they can do, its an issue with ILOK."


All times are GMT -7. The time now is 10:13 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com