Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 2019 (http://duc.avid.com/forumdisplay.php?f=158)
-   -   Consolidating problem on 12.5 (http://duc.avid.com/showthread.php?t=405594)

firmflange 07-11-2019 07:57 PM

Consolidating problem on 12.5
 
Help!

Trying to exhaust all the possiblities for posting this, I've come across a situation here:

All tracks sent to a mixbus
Print track: INPUT: Mixbus
OUTPUT: 1-2 (Speakers)
Printing to the new track works fine, as in all sessions I have, but on a couple sessions, when I want to consolidate the printed waveform, it compresses quite heavily.

I have to effects on any insert or send on the print track that would cause this to happen.

Automation mode selectors are set to "off" on all tracks.

Other sessions work fine and the consolidated track is not compressed.

I just don't understand since there's nothing that would cause the waveform to compresss...why would it compress after being consolidated?

YYR123 07-11-2019 11:15 PM

Re: Consolidating problem on 12.5
 
Export the waves and make a new session and setup the flow again

See if it happens again

Might just be a session io that has gone flaky

The Weed 07-12-2019 10:45 AM

Re: Consolidating problem on 12.5
 
Stab in the dark. Do you have Elastic Audio turned on on the track inadvertently?

firmflange 07-13-2019 03:05 PM

Re: Consolidating problem on 12.5
 
Quote:

Originally Posted by The Weed (Post 2532551)
Stab in the dark. Do you have Elastic Audio turned on on the track inadvertently?

Ya just checked. Elastic is off. It remedies it when I do a copy the session tracks to a new session, but for some reason levels get affected.


All times are GMT -7. The time now is 06:14 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com