Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Post - Surround - Video (http://duc.avid.com/forumdisplay.php?f=8)
-   -   Interleaved audio 7.1.2 ch order messed up on import (http://duc.avid.com/showthread.php?t=408336)

Branko 02-04-2020 07:08 AM

Interleaved audio 7.1.2 ch order messed up on import
 
I'm trying to import some interleaved files mixed in 7.1.2 configuration into my session, and no matter what I do, the channel order is always wrong.
In 7.1.2, the channel order should be L,R,C,Lss,Rss,Lrs,Rrs,LFE,Lts,Rts. When I check the interleaved file using Wave Agent, it shows that the LFE is really on ch8, but it gets imported to ch5 instead.
Has anyone experienced anything similar?

Ryan Young 02-04-2020 11:33 AM

Re: Interleaved audio 7.1.2 ch order messed up on import
 
I think this will help explain the default layout when importing into Pro Tools, regardless of the layout outside of Pro Tools.

Branko 02-04-2020 01:53 PM

Re: Interleaved audio 7.1.2 ch order messed up on import
 
Thanks, Ryan Young for your answer. There's no mention of Atmos (7.1.2) configuration in that document. Also, all 7.1 and 5.1 files import correctly.

paulo m 02-05-2020 04:02 PM

Re: Interleaved audio 7.1.2 ch order messed up on import
 
Quote:

Originally Posted by Branko (Post 2553131)
I'm trying to import some interleaved files mixed in 7.1.2 configuration into my session, and no matter what I do, the channel order is always wrong.
In 7.1.2, the channel order should be L,R,C,Lss,Rss,Lrs,Rrs,LFE,Lts,Rts. When I check the interleaved file using Wave Agent, it shows that the LFE is really on ch8, but it gets imported to ch5 instead.
Has anyone experienced anything similar?

Hi Branko, never seen that. In a 7.1.2 SMPTE channel order, the Lfe is on the forth position and on Film mode in the 8th position. The height channels are always after that. The channel order you describe is not right, assuming is Film mode, it should be L,C,R,Lss,Rss,Lrs,Rrs,LFE,Lts,Rts. Anyway, where was the file exported from? I think is just a metadata/file extension issue and Protools is not interpreting it well on import, despite Wave Agent showing the Lfe in the right place.

Ryan Young 02-05-2020 04:10 PM

Re: Interleaved audio 7.1.2 ch order messed up on import
 
1 Attachment(s)
These are the layouts I've seen, where LFE is in 6th position.

paulo m 02-05-2020 05:04 PM

Re: Interleaved audio 7.1.2 ch order messed up on import
 
Quote:

Originally Posted by Ryan Young (Post 2553275)
These are the layouts I've seen, where LFE is in 6th position.

:-) Well, ya, in a 5.1 Film order, but were talking about 7.1.2 as Branko mentioned. In a 5.1.2 setup would be in 6th as well.

Ryan Young 02-05-2020 05:56 PM

Re: Interleaved audio 7.1.2 ch order messed up on import
 
Quote:

Originally Posted by paulo m (Post 2553281)
:-) Well, ya, in a 5.1 Film order, but were talking about 7.1.2 as Branko mentioned. In a 5.1.2 setup would be in 6th as well.

It’s a screenshot of 7.1.2 layout

Branko 02-06-2020 04:23 AM

Re: Interleaved audio 7.1.2 ch order messed up on import
 
Quote:

Originally Posted by Ryan Young (Post 2553275)
These are the layouts I've seen, where LFE is in 6th position.

8th

Ryan Young 02-06-2020 09:20 AM

Re: Interleaved audio 7.1.2 ch order messed up on import
 
Quote:

Originally Posted by Branko (Post 2553314)
8th

Lol gah. I’m confusing myself now. Sorry.

paulo m 02-06-2020 03:13 PM

Re: Interleaved audio 7.1.2 ch order messed up on import
 
Quote:

Originally Posted by Branko (Post 2553314)
8th

Did you find a way to import the interleaved files in the right order?


All times are GMT -7. The time now is 03:48 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com