Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools M-Powered (Mac) (http://duc.avid.com/forumdisplay.php?f=27)
-   -   Tiger 10.4.9 (http://duc.avid.com/showthread.php?t=192295)

wilkho 03-13-2007 11:56 PM

Tiger 10.4.9
 
Do not update to tiger 10.4.9
It will kill your Pro Tools M- Powered and HD.
Digidesign and Apple, please fix this problem quickly

Ryan Potteiger 03-14-2007 12:14 AM

Re: Tiger 10.4.9
 
No problem here!!

wilkho 03-14-2007 12:55 AM

Re: Tiger 10.4.9
 
Are you running Pro Tools M-Powered with Tiger 10.4.9 ?
If yes, what is your machine?

djani 03-14-2007 03:24 AM

Re: Tiger 10.4.9
 
Have the same problem.
PTMP 7.3. Even after reinstallation and all troubleshooting it doesn't open after system update to OSX 10.4.9.
Have ProTools LE 7.3 also and it works fine after this system update.
Im on MacBook Pro, Intel Core Duo 2Ghz, 2GB RAM
If anyone knows workarround how to go back to previous system version without losing all the prefs please help.

jbmelby 03-14-2007 05:44 AM

Re: Tiger 10.4.9
 
PTMP 7.3.1cs2 works fine on my Mac Pro with my Firewire 410 under 10.4.9.

debolish 03-14-2007 02:03 PM

Re: Tiger 10.4.9
 
PTMP 7.3.1cs2 working fine on MacBook Pro 2GHz Core Duo with M-Audio Transit.

Try using the 10.4.9 Combo Updater available from Apple Download page as opposed to Software Update.

wilkho 03-14-2007 05:09 PM

Re: Tiger 10.4.9
 
Thanks a lot.

Combo update and PTMP 7.3.1cs2 solve the problem.

supersoyary 03-15-2007 04:46 AM

Re: Tiger 10.4.9
 
yeah. i had the same problem, but i downloaded the combo update manually and it works fine now! thanks!

djani 03-15-2007 11:43 AM

Re: Tiger 10.4.9
 
Thx I tryed downloading and installing the combo update over and it works. It solved the problem !

Grooveman JS 03-16-2007 09:57 AM

Re: Tiger 10.4.9
 
Just updated to 10.4.9 thru combo as recommended by Digi on the announcement section, PT seems to be working fine & dandy. Geeee....never knew i had to update my OS with the combo instead of the usual software updater. Was fortunate not to have experience any major encounters with PT after OS updates.


All times are GMT -7. The time now is 07:54 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com