Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 11 (http://duc.avid.com/forumdisplay.php?f=115)
-   -   Battery 4.1.5 - PT has quit unexpectedly (http://duc.avid.com/showthread.php?t=368052)

musicmixer04 05-20-2015 01:29 PM

Battery 4.1.5 - PT has quit unexpectedly
 
Hi

I downloaded the new version of NI Battery 4.1.5

Everytime I try to open a custom kit Pro Tools immediately quits

I have tried to delete preferences with no luck.

Not possible to use Battery when it makes PT quit every time :/

I'm on PT 11.3.1 OS 10.9.5

Anyone have the same experience? Is there any fix?

Thanks

Intransit 05-20-2015 05:05 PM

Roll back to 4.1.4 is what I'd do.

musicman691 05-21-2015 06:02 AM

Something I've found that helps is to, even after an update, to open the updated NI program in standalone mode first, quit it, and then open in PT (or whatever daw you use). This may well help here.

musicmixer04 05-24-2015 07:44 AM

Great tips. I will try. This issue is PITA. I'm still waiting for Native instruments support to reply

thanks!

musicman691 05-24-2015 09:19 AM

Quote:

Originally Posted by musicmixer04 (Post 2263592)
Great tips. I will try. This issue is PITA. I'm still waiting for Native instruments support to reply

thanks!

NI official support is atrocious. I once asked them about support for audiosuite in PT10 and PT11 and they knew nothing about AS. What they pointed me to was how to use their plugins in the regular insert slots in the Mix or Edit windows. And even that was weeks after I posted the original question to them. IOW - don't hold your breath waiting for NI to get back to you.

Heck they still don't have a real fix for the incompatibility of their hardware-dependent software and OSX Yosemite and PT audio hardware.

jakedavis 09-08-2018 07:07 PM

Re: Battery 4.1.5 - PT has quit unexpectedly
 
Did you ever find a solution? I'm having the same issue with the same version of PT and Mac OSX

Quote:

Originally Posted by musicmixer04 (Post 2262833)
Hi

I downloaded the new version of NI Battery 4.1.5

Everytime I try to open a custom kit Pro Tools immediately quits

I have tried to delete preferences with no luck.

Not possible to use Battery when it makes PT quit every time :/

I'm on PT 11.3.1 OS 10.9.5

Anyone have the same experience? Is there any fix?

Thanks



All times are GMT -7. The time now is 12:20 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com