Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 10 (http://duc.avid.com/forumdisplay.php?f=91)
-   -   Registered PT10... doesn't appear in AVID acct nor iLok.com (http://duc.avid.com/showthread.php?t=325811)

kirkbross 07-21-2012 09:08 PM

Registered PT10... doesn't appear in AVID acct nor iLok.com
 
I recently registered a full boxed copy of Pro Tools 10 and it doesn't show up in "My Products" in my Avid account, nor is the license available to download in my iLok account.

What am I missing here?

My Customer ID and iLok username were correct -- I have the registration receipt.

EDIT: I just noticed there's an iLok at the bottom of the box! Der! However... now the program launches but it's asking me to register and I've already registered. And it's still not in my AVID account from the online registration I did (before plugging in the included iLok). Shouldn't it be in my Avid account under Your Products?

kirkbross 07-22-2012 10:43 AM

Re: Registered PT10... doesn't appear in AVID acct nor iLok.com
 
I'm wondering if the problem is that I registered it on the AVID website before realizing there was an iLok with the license already on it included with the software. And... when I fired up PT, it asks you to register (but I already had registered manually on the website).

Plus, the fields in the registration form had a black background w/ black text so I could see what I was typing.

2224 07-29-2012 02:13 AM

Re: Registered PT10... doesn't appear in AVID acct nor iLok.com
 
Go to your ilok account and download the authorization to your ilok, and also have to install the ilok key software first download from ilok


All times are GMT -7. The time now is 09:11 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com