Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) (http://duc.avid.com/forumdisplay.php?f=17)
-   -   Markers? (http://duc.avid.com/showthread.php?t=199654)

johnwayne 06-19-2007 02:03 PM

Markers?
 
Normally there is the blue marker that keeps track on where the cursor is at. Now when I click in a waveform a black line with 2 dots appears where the blue markers are at. This becomes the new cursor. Can I toggle between using this and not? It used to not be there and I'm not used to it.

How do I disable it? I must have hit something to turn it on.

andre67 06-20-2007 07:52 AM

Re: Markers?
 
You have chosen of selected an incorrect menu option. You can get it back by selecting it one gain; this is how you do it: In your left top corner, there is a tempo horizontal button which you could expand. Go up from there you will see four or five blue icons, select the right one and you back………….hope this helps

filosofem 06-20-2007 08:11 AM

Re: Markers?
 
Quote:

You have chosen of selected an incorrect menu option. You can get it back by selecting it one gain; this is how you do it: In your left top corner, there is a tempo horizontal button which you could expand. Go up from there you will see four or five blue icons, select the right one and you back………….

Andre, I don't mean to get on your case ...but what?

Johnwayne, you've enabled 'Link Track and Edit Selection'. 'Link Track and Edit Selection' and 'Link Timeline and Edit Selection', can both be found in the Options menu, also on the Black Bar line.










filosofem

johnwayne 06-21-2007 09:26 AM

Re: Markers?
 
Thanks for that.


All times are GMT -7. The time now is 06:34 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com