Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   General Discussion (http://duc.avid.com/forumdisplay.php?f=3)
-   -   OT: iChat AV with 001? (http://duc.avid.com/showthread.php?t=104210)

terrydrums 04-25-2004 08:58 AM

OT: iChat AV with 001?
 
Hey gang, this is way OT. I'm trying to use my 001 as my audio interface with iChat AV (I don't have an iSight yet). I have an SM57 piugged into mic input 1 of the 001, and iChat has been added to the Core Audio list of apps. Now, the person on the other end can hear me fine and I can hear any iChat alert sounds through the 001. However, I can't hear them when they talk. They are on an eMac that has a built-in mic and they are sure they are getting audio into their machine.

Any ideas how I can hear them?

Thanks.

T.

terrydrums 04-30-2004 06:49 PM

Re: OT: iChat AV with 001?
 
Nevermind. I got an iSight today and everything works as smooth as creamed corn.

T.

Muxlow 05-18-2004 04:15 PM

Re: OT: iChat AV with 001?
 
Quote:

Hey gang, this is way OT. I'm trying to use my 001 as my audio interface with iChat AV (I don't have an iSight yet). I have an SM57 piugged into mic input 1 of the 001, and iChat has been added to the Core Audio list of apps. Now, the person on the other end can hear me fine and I can hear any iChat alert sounds through the 001. However, I can't hear them when they talk. They are on an eMac that has a built-in mic and they are sure they are getting audio into their machine.

Any ideas how I can hear them?

Thanks.

T.



EXACT same problem here. What the HELL, Digi?!?!?!


All times are GMT -7. The time now is 12:27 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com