Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   macOS (http://duc.avid.com/forumdisplay.php?f=92)
-   -   List of currently not working plugins on PT9 (http://duc.avid.com/showthread.php?t=289357)

jorg 12-08-2010 07:00 AM

List of currently not working plugins on PT9
 
Would it be possible to have a combined list of all reported non working plugins in PT9.
I for own Spectrasonics complete bundle and Omnisphere seems to crash it.
I was first thinking its only me but it seems its a general problem. Would be nice to have a list somewhere that gets updated and maybe even reports about fixes.

thin ice 12-08-2010 07:17 AM

Re: List of currently not working plugins on PT9
 
Did you go to Playback Engine and reduce Host Processors by one?

jorg 12-08-2010 09:10 AM

Re: List of currently not working plugins on PT9
 
yeh, i'm sure its not my pro tools.
If you have a look on this forum and other forums you find that there are reports about a few plugins that dont work for anyone.

Ramtitam 12-08-2010 11:41 AM

Re: List of currently not working plugins on PT9
 
I don't think there is a problem with Omnisphere. Is everything else in your plugins folder approved? Have you done the general trouble shooting? I run all spectrasonic plugs and have not experienced trouble with them.

AxeDye 12-09-2010 06:21 AM

Re: List of currently not working plugins on PT9
 
a better list would be plug ins people claim they have ran in pro tools 9.

Touchwood Studios 12-09-2010 08:27 AM

Re: List of currently not working plugins on PT9
 
Tuning eight Vocal Tracks at once using AT 7.
Load in 8 instances set to graphic mode track in the vocals all at once = CRASH:(


All times are GMT -7. The time now is 10:27 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com