Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools | First Discussion (http://duc.avid.com/forumdisplay.php?f=138)
-   -   Delay When Routing Busses (newbie) (http://duc.avid.com/showthread.php?t=406396)

andrewjohansen 09-20-2019 10:31 PM

Delay When Routing Busses (newbie)
 
Hey guys, thanks so much for allowing me into the community. I'm a newbie to Pro Tools and am experiencing a weird issue involving routing audio through busses. I'm not sure if it's a bug or my lack of knowledge of the proper way to route things in this way. It's more likely the latter.

I have two audio tracks: Kick In and a Kick Out

I want to route them to an Aux track I titled: "Kick Group". This Aux holds the audio for both the Kick In and Kick Out mic so that I can add processing to both as one unit.

I also want to add some parallel processing for this "Kick Group" Aux track. To do so, I created a send for the "Kick Group" Track that I'm sending to another Aux track titled, "Kick Parallel". At this point I'm beginning to hear flamming and phasing between these two Auxes.

Finally, I want to send the audio from the Aux track titled "Kick Group" and the Aux track titled "Kick Parallel" to one Aux track titled "Kick Master" so that I can process both of THOSE signals together.

At this point everything is still flamming phasing and it seems to be flamming and phasing at the same amount as the previous part.

The other drum track (Room Mic) is dry (no plugins) and is not routed to any busses.

As you can see, the Kick In and Kick Out tracks are dry as well.

Does anyone know why this is happening? Am I doing something wrong? Does the routing seem incorrect or do you guys think it could be a bug with my Pro Tools? I'd be extremely grateful for any feedback/education you can provide regarding this.

If you made it this far, I appreciate you taking the time to read this.


Below are some photos and other information that I hope may be useful for you guys.
_____

Photos:
https://ibb.co/44MWtfb
https://ibb.co/gPMCS7v

Pro Tools version: 11.3.1
Mac OSX: 10.13.6 (High Sierra)
Macbook Version: MacBook Pro Retina 2.4ghz; intel core i7; 16GB 1600MHZ DDR3

H/W Buffer Size: 1024
Host Engine: Ignore Errors During Playback/Record (may cause clicks and pops)

Delay Compensation: On


All times are GMT -7. The time now is 12:41 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com