Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   macOS (http://duc.avid.com/forumdisplay.php?f=92)
-   -   Pro Tools 2018 on Mojave does not register any incoming audio (http://duc.avid.com/showthread.php?t=402642)

anbrecordingsrf@yahoo.com 10-29-2018 03:36 PM

Pro Tools 2018 on Mojave does not register any incoming audio
 
I downloaded Mojave on my Mac mini, now Pro Tools 2018.7.0 does not register any incoming audio.
I've checked the I O settings and Focusrite Clarett 8PreX input settings.
I also tried to download High Sierra but it wouldn't let me.
Does anyone have a solution?
Thank You.

Darryl Ramm 10-29-2018 03:39 PM

Re: Problem: Pro Tools does not register any incoming audio
 
Quote:

Originally Posted by anbrecordingsrf@yahoo.com (Post 2504164)
I downloaded Mojave on my Mac mini, now Pro Tools 2018.7.0 does not register any incoming audio.
I've checked the I O settings and Focusrite Clarett 8PreX input settings.
I also tried to download High Sierra but it wouldn't let me.
Does anyone have a solution?
Thank You.

Anothe Mojave self inflicted foot wound... :-)

system preferences>privacy&security>general. Enable microphones there.

That not doing it?... you did make a backup before upgrading right?

anbrecordingsrf@yahoo.com 10-29-2018 03:49 PM

Re: Problem: Pro Tools does not register any incoming audio
 
It works now, I want to Thank you so much and for replying so quickly!!
Thank you Darryl Ramm.

Darryl Ramm 10-29-2018 04:32 PM

Re: Problem: Pro Tools does not register any incoming audio
 
Quote:

Originally Posted by anbrecordingsrf@yahoo.com (Post 2504169)
It works now, I want to Thank you so much and for replying so quickly!!
Thank you Darryl Ramm.

Now please go buy some external HDD and start making bootable clone/backups on them... :-)


All times are GMT -7. The time now is 06:38 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com