Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   macOS (http://duc.avid.com/forumdisplay.php?f=92)
-   -   initializing MIDI engine taking 4ever & no midi studio? (http://duc.avid.com/showthread.php?t=359432)

Gene100 10-09-2014 01:41 PM

initializing MIDI engine taking 4ever & no midi studio?
 
Hi folks,

I recently upgraded to 11.2.1.

Prior to this I was running 11.1.2.

I misunderstood the advice on deleting all previous versions of pro tools and manually uninstalled 11.1.2 before installing 11.2.1.

You only have to uninstall the previous version if upgrading from say 10 to v11.


Anyway, when I go to launch 11.2.1 it takes forever to launch. The loading progress stops on 'initializing MIDI engine' and takes forever but eventually loads after 5 or more mins.

I reinstalled my MOTO midi express 128 drivers and the latest 002 003 drivers as I use them sometimes.

Under setup / MIDI there is no MIDI studio window opening and some of the rest in that menu do not open as a pane either!!!



I am at a loss trawling the net trying to find a solution. It is very hard to get anything done!

Rather than reinstalling and authorizing all my third party plugins I decided to delete 11.2.1 and restore 11.1.2 from a time machine backup. It worked and all plugins worked so that saved time.

When I launched 11.1.2 the 'initializing MIDI engine' notice hung for ages again but launched long time after. This was never the case before.

I deleted all prefs etc to no avail.:confused:

Any ideas folks??? Much appreciated so I can get back to recording music rather than wasting bloody time solving PT problems.

Macbook pro retina 2.6GHz intel core i7, 16 RAM

audio interfaces are 002, Onyx 1640i.

Just noticed when I go into - Setup/hardware/launch setup app the Audio Midi setup -- click window and show midi window --- THE AUDIO MIDI SETUP APP HANGS UP and crashes!!

Gene100 10-09-2014 04:27 PM

Re: initializing MIDI engine taking 4ever & no midi studio?
 
I went looking for my preferences folder in my 'user' folder to delete any preferences in there relating to pro Tools and Audio midi setup etc as well as deleting all midi drivers.

The user LIBRARY folder is not on view!! Apple do this on purpose in mavericks.

You have to open a new window from the finder app and go to view options and select user (your name from menu on left) go to view options and tick 'show library folder'. this makes the folder visible all the time.


So you have to delete those preferences in the HD/user/ Library/preferences folder

AND: HD/library/ prefs folder also.


This has worked.

Next I need to install the midi device drivers one at a time starting with avid's own first, check following each driver install to see which driver knocks the whole thing out again. Might be best to restart each time to be sure.

I will let you know my findings.

clutch 10-09-2014 11:45 PM

Re: initializing MIDI engine taking 4ever & no midi studio?
 
I always do a "clean" install of the previous version when upgrading.
You won't lose any of your plugins etc when you do so, and it is a quick process.
Personally, I'd do a clean uninstall of the old version and install the new version. That should clear up your odd issues...


All times are GMT -7. The time now is 12:48 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com