Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) (http://duc.avid.com/forumdisplay.php?f=17)
-   -   Pro Tools LE forum (http://duc.avid.com/showthread.php?t=112960)

BrettB 08-09-2004 10:50 AM

Pro Tools LE forum
 
Hi all,

First of all thx for this great forum! It rerally helped me out a lot!

I also started a Pro Tools LE forum elsewhere on the net:

http://protoolsle.proboards32.com/

i don't want to take ppl away from this forum, but when you want a second opinion, or you don't want to overcrowd the DUC with small questions, please feel free to sign up to my forum. I will be making lots of references to this DUC on myu new board, so you won't be forgotten!

greetz

Brett

hoodbro1 08-09-2004 02:14 PM

Re: Pro Tools LE forum
 
Quote:

An Error Has Occurred!

You are not allowed to access this board.


What is that?

BrettB 08-09-2004 02:51 PM

Re: Pro Tools LE forum
 
didn't it ask to register?

Normally you can view the board as guest but only post as a member, so you have to register to post.

Just sign up and you're a member ;-)

Captain_Pants 08-09-2004 02:52 PM

Re: Pro Tools LE forum
 
We dont know yet if Hoodbro has the capability of doing that.

Skettalee 08-09-2004 05:29 PM

Re: Pro Tools LE forum
 
Cool man, i joined but the colors aren't very good on the eyes. I suggest maybe changing it to something easier to look at!

BrettB 08-10-2004 02:58 PM

Re: Pro Tools LE forum
 
I just changed the colours ;-)


All times are GMT -7. The time now is 10:31 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com