Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Licensing & Accounts (http://duc.avid.com/forumdisplay.php?f=143)
-   -   No response from AVID (http://duc.avid.com/showthread.php?t=386407)

Canaria 11-16-2016 11:02 PM

No response from AVID
 
I recently lost my ilok and have followed the instructions and am unable to contact AVID after buying an ASC. This is just not good enough. I have spent 2 days on this. The online submission seems to be broken, in which nothing happens after I input the support code. when I try and call avid, I get put on hold and sometimes I get transferred to the Japanese line because I start to hear I prerecorded lady start speaking in Japanese. I have spent hours on hold in multiple languages for support I had to buy. That is just disgusting. How on earth am I meant to get a new licence and cancel the last one???

jeffro 11-17-2016 09:03 AM

Re: No response from AVID
 
Welcome to the community, and sorry for the trouble reaching us.

A support case can be started from the Access The Support Center link in your Avid account. For license/account issues you can also use the Contact Support link on the Contact Audio & Music Support page. I started a case for you so please watch your email for a case notice. Also notified Web/IT to figure out why that page isn't working.

jeffro 11-23-2016 11:33 AM

Re: No response from AVID
 
Quote:

Originally Posted by Canaria (Post 2395616)
...The online submission seems to be broken, in which nothing happens after I input the support code...

Just an update on this... IT identified and fixed the problem with Avid Support Code online case creation, so avid.com/ascform is working properly again.


All times are GMT -7. The time now is 06:55 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com