Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools | First Discussion (http://duc.avid.com/forumdisplay.php?f=138)
-   -   recording error message (http://duc.avid.com/showthread.php?t=398378)

dizzylizzy 04-03-2018 09:45 AM

recording error message
 
Hi again,

I have reinstalled Pro tools First, twice todayavtually, to my Asus laptop, using Windows 10. It downloaded fine, and installed without any errors. There was an update available, so I took that too. Installed fine.

All looked good.
I set my playback engine to Focusrite. tick
I opened a new project, created a mono audio track, checked the I/O to select mic. (in correct port) tick
Set prerecord. PT recognised the mic, and I had a good level (excited at this point)
Pressed record, hit space bar...........
..........and instantly got an error message
" Unable to create record files for one or more tracks. Check your disk allocation and drive permissions"

This has happened each time. I have also tried with an electric guitar, and the same thing happens. Same message.

I have updated the drivers, checked permissions (I am administrator and sole user, with full access).

It is really driving me crazy. All I would like to do is record something - vocals and guitar - and have a bit of fun. What can I do to make this work, please?

Any help in basic English - an idiots guide would be perfect :-)

Thanks for any help, otherwise I have an expensive paperweight!!!!
DL

junkgear 04-04-2018 09:21 AM

Re: recording error message
 
Check to see that you have write permission to the folder you are trying to save your sessions to.

Also, if you are not admin on your system, then when you launch PT, right click on the icon and choose Run as administrator.

See if this helps your issue.

dizzylizzy 04-04-2018 09:42 AM

Re: recording error message
 
Hi
Thanks for the response. I have tried to run as administrator, but got the same error message immediately.

I haven't saved anything yet, because I haven't been able to record anything! :-)

How do I know where the file will be saved? There isn't a save as option.
I am using Windows 10 and PTfirst2018

Any help is much appreciated.
DZ

junkgear 04-04-2018 12:21 PM

Re: recording error message
 
Ah that's right... this is PT First.... my mistake.
Can you try reinstalling as administrator? PTF uses a temp directory to store recorded files and it probably doesn't have the proper access permissions. Installing and running as admin should allow this. Also try disabling any anti-virus software as this can also block access to certain folders.

dizzylizzy 04-05-2018 02:24 AM

Re: recording error message
 
Thanks very much.

Tried installing and running as administrator, but no joy, same error message. Not able to record etc

I am not very techie, so would really like a simple solution, but it's been a week now, trying to find a solution. What can you suggest?
Thanks for your help to date.

dizzylizzy 04-05-2018 02:39 AM

Re: recording error message
 
Sorry, forgot to say, I also disabled the anti-virus and ran PTF as administrator. Still the same error message, and not able to record anything.


All times are GMT -7. The time now is 11:23 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com