Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools M-Powered (Mac) (http://duc.avid.com/forumdisplay.php?f=27)
-   -   Mac Pro 2.66, Firewire 1814, 10.4.7 (http://duc.avid.com/showthread.php?t=177190)

Imagine 09-15-2006 08:58 PM

Mac Pro 2.66, Firewire 1814, 10.4.7
 
Anyone have this running? Seems the current driver does not work. Everytime we boot up, we get the usual "Unable to locate Interface..."

Thanks.

jbmelby 09-16-2006 09:04 AM

Re: Mac Pro 2.66, Firewire 1814, 10.4.7
 
Same situation with the Firewire 410. M-Audio really seems to be dragging its feet on this one. I find myself going more and more often to the MOTU site to engage in wishful thinking . . .

lukuscool 09-16-2006 02:14 PM

Re: Mac Pro 2.66, Firewire 1814, 10.4.7
 
If you look on m-audio.com, you'll see that they don't yet have appropriate drivers for 10.4.7. They only have them up to 10.4.6. That might be your problem.

bassmutant 09-16-2006 07:12 PM

Re: Mac Pro 2.66, Firewire 1814, 10.4.7
 
I have a firewire audiophile and am running a Macbook Pro with 10.4.7. The current driver from m-audio for my particular card works. These are the steps I used.
Install Software, interface is unplugged.
Power off.
Plugin Interface and power interface on. Do not chain anything else to the system on the firewire port as it will probably update your firmware, and my system seems to hang when I had drives chained to the audiophile until the fw update had been done.
Turn on computer.
Interface's firmware should be updated, then using the m-audio control panel, your device should be available. Don't forget to swap your output devices over in the Applications/Utilities/Audio Midi Setup App.
That's all I can say. Good luck.

jbmelby 09-16-2006 07:32 PM

Re: Mac Pro 2.66, Firewire 1814, 10.4.7
 
The drivers work in 10.4.7 on other Macs, both Intel and PPC, but not on Mac Pros.

jbmelby 09-20-2006 09:11 AM

Re: Mac Pro 2.66, Firewire 1814, 10.4.7
 
Anyone attempting to use PTMP on a Mac Pro might find this thread in Apple's Mac Pro forum of interest.

guitates 09-20-2006 06:26 PM

Re: Mac Pro 2.66, Firewire 1814, 10.4.7
 
I am a newbe to Intel, but I have a M-Audio "Transit" for my interface (cheapest interface), and 4.7 and a 15" macbook Pro, and I just downloaded the update for the Transit, and I am having No problems even with waves platinum, so YES---the M-Audio interfaces Do work with 4.7.......

BackAtTheLab 09-21-2006 10:13 AM

Re: Mac Pro 2.66, Firewire 1814, 10.4.7
 
Quote:

I am a newbe to Intel, but I have a M-Audio "Transit" for my interface (cheapest interface), and 4.7 and a 15" macbook Pro, and I just downloaded the update for the Transit, and I am having No problems even with waves platinum, so YES---the M-Audio interfaces Do work with 4.7.......

This thread is about Mac Pros and firewire interfaces. It's right there in the subject title of the thread. Are you using a Mac Pro? No. Are you using a firewire interface? No. Do you have anything of value to say about this topic? No, again. Next time read what the thread is about before you put up irrelevant, unhelpful posts.


All times are GMT -7. The time now is 04:58 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com