Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools TDM Systems (Mac) (http://duc.avid.com/forumdisplay.php?f=11)
-   -   Bravo Colin (McDSP) iLok debugging for HD !!! (http://duc.avid.com/showthread.php?t=24944)

Ray Fabi 05-29-2002 04:34 PM

Bravo Colin (McDSP) iLok debugging for HD !!!
 
Not only is he the best at building TDM EQ plug-ins, he's good at debugging HD systems...
He figured out that the iLok absolutely needs the "URL access" extension activated (in the extensions folder of your Mac's system) in order for the iLok to properly function for authorization. Now for those of you who run internet on your PT computer, it's not an issue, but people like me, that want nothing to do with the Internet on theit PT computer, it's a real issue. Pace didn't seem to know about this, and nobody from Digi was able to figure it out for me... but Colin did.

I believe a more accurate, and more in depth and detailed explanation of this will be posted on Colin's (McDSP's site) in the following days.

Thanx a a million Colin,

Now I just have to figure out where to get the correct version of demo plug-ins that will run 30 days while I wait fro Digi for my iLok authorization... Colin can you help me again??? Kidding

jeffro 05-29-2002 05:07 PM

Re: Bravo Colin (McDSP) iLok debugging for HD !!!
 
Hello Ray -

As stated in the Installation Guide and also in the troubleshooting section of the Reference Guide, you should make sure that the default (base) set of Mac OS System Extensions is enabled along with OMS, DSI, etc.

"URL access" is one of the 'default' extensions.

Did you ever try booting with the base (+digi) set?

Ray Fabi 05-29-2002 07:45 PM

Re: Bravo Colin (McDSP) iLok debugging for HD !!!
 
Hi Jeff, as a matter of fact, no I did not try installing with the base OS. My Mix Cube had been running exceptionally well for the past two years with a rather lean setup. When I looked at a base extension set, I seem to remember there was so many extensions) enabled that were absolutely not pertinent, that we decided to continue with my ''fabi Mix cube'' extension set... What I don't understand, is that Pace does not make it clear. It's a rather important issue. IMHO It should not be fine print material, it should be in BOLD.

Anyways, it's resolved for me now, and my point was to make other users aware of the procedures, so that they don't waste a day like I did. And Colin figured it out for me!

BTW, I'm still looking for the 30 day demo of the Reverb One, while waiting for my authorization, I might start a thread on this

Cheers


All times are GMT -7. The time now is 07:33 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com