Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools TDM Systems (Mac) (http://duc.avid.com/forumdisplay.php?f=11)
-   -   PT9 HD External Hardware causing a lag (http://duc.avid.com/showthread.php?t=410041)

Mattafact 05-06-2020 12:02 PM

PT9 HD External Hardware causing a lag
 
Running PT9 HD on Snow Leopard with a 12 core cheesegrader. It was always been flawless. I decided to create an I/O to hook up my Manley ELOP for mixing. Since then whenever I click on anything I get the spinning beach ball for a few seconds and it just feels laggy.



Any idea what could be causing that?

JFreak 05-06-2020 12:11 PM

Re: PT9 HD External Hardware causing a lag
 
You mean hardware insert right?

Mattafact 05-06-2020 12:12 PM

Re: PT9 HD External Hardware causing a lag
 
Quote:

Originally Posted by JFreak (Post 2564698)
You mean hardware insert right?


Correct. At least I think so. :D

JFreak 05-06-2020 12:13 PM

Re: PT9 HD External Hardware causing a lag
 
I assume you have done it correctly in I/O setup with matching input and output numbers as it should be. What interface are you using?

Mattafact 05-06-2020 12:23 PM

Re: PT9 HD External Hardware causing a lag
 
Quote:

Originally Posted by JFreak (Post 2564700)
I assume you have done it correctly in I/O setup with matching input and output numbers as it should be. What interface are you using?

I am using the Omni and have the input and output on channels 3-4. I did put in a H/W delay of 34 ms as that is what I measured when I tried printing the drums to another track with it.

JFreak 05-06-2020 12:24 PM

Re: PT9 HD External Hardware causing a lag
 
Is it still beachballing if you remove that 34ms adjustment? Just troubleshooting

Mattafact 05-06-2020 12:26 PM

Re: PT9 HD External Hardware causing a lag
 
Quote:

Originally Posted by JFreak (Post 2564706)
Is it still beachballing if you remove that 34ms adjustment? Just troubleshooting

It does. Does PT10 improve performance? I have that in my license and haven't tried it yet.

JFreak 05-06-2020 12:30 PM

Re: PT9 HD External Hardware causing a lag
 
I cannot say if it helps you with this particular problem, but it may.

However PT10 has many other improvements such as Disk Cache, Clip Gain, Real-Time Fades, 32bit float and interleaved formats, and introduces Avid Channel Strip plug-in. So if you have it, kind of no-brainer to upgrade because it is supported on your Snow Leopard OS all the way to latest 10.3.10

Top Jimmy 05-06-2020 12:30 PM

Re: PT9 HD External Hardware causing a lag
 
If it was working fine before, have you tried trashing prefs and databases?


Sent from my iPad using Tapatalk

Mattafact 05-06-2020 12:49 PM

Re: PT9 HD External Hardware causing a lag
 
Quote:

Originally Posted by JFreak (Post 2564709)
I cannot say if it helps you with this particular problem, but it may.

However PT10 has many other improvements such as Disk Cache, Clip Gain, Real-Time Fades, 32bit float and interleaved formats, and introduces Avid Channel Strip plug-in. So if you have it, kind of no-brainer to upgrade because it is supported on your Snow Leopard OS all the way to latest 10.3.10


I'm going to try and install it now and see if it improves.


All times are GMT -7. The time now is 12:27 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com