Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (http://duc.avid.com/forumdisplay.php?f=15)
-   -   Digi 003 rack ,input issues :( (http://duc.avid.com/showthread.php?t=272468)

browniespeaks 04-18-2012 08:24 PM

Re: Digi 003 rack ,input issues :(
 
Do your mics require Phantom Power? must be turned on for each channel by pressing channel number then the 24v button. it will light up. Maybe your overheads are condenser and the rest of your mics are dynamic?

YYR123 04-18-2012 08:29 PM

Quote:

Originally Posted by albee1952 (Post 1597400)
I wonder if he is referring to the "trick' of fixing the manufacturing goof. The first production run of 003Rack units had a bundle of wires tied off a bit too tight and they would pull a connector off the input board, disabling inputs 3&4. If I remember right, the solution was to clip off a wire tie and reseat the connector. This assumes that the inputs are made available in the IO setup page....

Whoa did not know that - thanks

YYR123 04-18-2012 08:31 PM

Quote:

Originally Posted by Dprincewillz (Post 1923009)
Guys please could some one help us on this issue. I am experiencing the same problem
On my unit 003 rack. line In 1,2,3,4,5 has no audio signal. I have updated the new driver for the unit but still not working.

Thanks

Hey well first things first do u have the sync light lit??

Dprincewillz 05-12-2012 03:48 AM

Re: Digi 003 rack ,input issues :(
 
Sorry I have been away on vacation. Host light is on but no sync light. i got monitoring out well when mixing but to record audio is the problem in those listed signal part.

any one with a clue on what this will be will be rewarded.


many thanks

YYR123 05-12-2012 12:48 PM

U have to have the host and the sync light lit when in PT - what does ur device manager say ? No yellow triangles? All working properly ??


All times are GMT -7. The time now is 08:23 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com