Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools | Duet & Pro Tools | Quartet (http://duc.avid.com/forumdisplay.php?f=131)
-   -   PT not loading at all after upgrade (http://duc.avid.com/showthread.php?t=408936)

Media Man 03-17-2020 10:18 AM

PT not loading at all after upgrade
 
Hey there, if there is anybody out there.

I just upgraded to PT 2019_12 HD after letting it slide for a while.

Now I can't load PT at all, at get the message:

"Fatal Error-C:Program Files\Avid\Pro Tools\PTW.dll could not be loaded.
Please contact the software publisher for support using this software.

Error details:

Could not find imported function is specified DLL."

What gives? I tried reinstalling a second time with no joy.

Media Man

Dell Dual Xeon T-5610 Server
Windows 10, updated regularly
Native HD card
Avid 192

Southsidemusic 03-17-2020 10:21 AM

Re: PT not loading at all after upgrade
 
From what version of PT did you upgrade from? What pcie card? Do you have a duet interface? You posted in the Duet and Quartet forum

JFreak 03-17-2020 10:29 AM

Re: PT not loading at all after upgrade
 
PT 2019.12 is only supported on Windows 10 release 1909 so be sure your OS is up to date

Southsidemusic 03-17-2020 11:49 AM

Re: PT not loading at all after upgrade
 
And why I asked is if you had an HD version prior to 12.6 HD you also need the Digilink to be on your ilok key. You can double check that in the ILM.

Media Man 03-19-2020 09:29 AM

Re: PT not loading at all after upgrade
 
I figured it out thanks. It was an issue requiring installation from the root drive instead of from the download folder as usual, thanks.


All times are GMT -7. The time now is 04:36 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com