Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Virtual Instruments (http://duc.avid.com/forumdisplay.php?f=29)
-   -   SONiVOX Wobble help!? (http://duc.avid.com/showthread.php?t=332707)

Friday0089 12-31-2012 01:35 PM

SONiVOX Wobble help!?
 
So I had a hankering to mess around with some Dubstep. So I bought SONiVOX's Wobble package. It was really cool... then it stopped working.:mad: It will work for a few minutes when I first open it in Pro Tools. Then suddenly it will not play any sound when I use my M-Audio KeyRig49.

When I try to record with it, it will show midi samples recorded but when I press play there is no sound. Also whenever I play a song - say a drum track - and try to use the Wobble to find a beat I may like and NO sound!! All of my other instruments work perfect. I have e-mailed SONiVOX but have had no luck with a response. Any hints would be greatly appreciated. Thanks!

steins 02-28-2013 05:09 AM

Re: SONiVOX Wobble help!?
 
Did you get this figured out? I'm having the same trouble. I've tried to contact Sonivox support, but they don't respond.

Stein Tore

Friday0089 02-28-2013 04:03 PM

Re: SONiVOX Wobble help!?
 
Yes I did. It's as stupid as turning off the loop function. That's all you need to do. Let me know if that helps!

steins 03-01-2013 06:45 AM

Re: SONiVOX Wobble help!?
 
Helped a lot, thank you :-). BTW, Sonivox actually got back to me this time with a very nice email and an explanation. They said it has something to do with how Pro Tools sends clock data while looping.

Again, thanks :-).
Stein Tore

TawnTron88 09-23-2013 09:28 PM

Re: SONiVOX Wobble help!?
 
I have been having the same problem. I want to know how and where do you disable loop?

steins 09-24-2013 04:02 AM

Re: SONiVOX Wobble help!?
 
Option-click the Play button, or go to Options and disable Dynamic Transport :-).

Stein Tore

TawnTron88 09-24-2013 08:11 AM

Re: SONiVOX Wobble help!?
 
ok I will give it a try. Thanks :)

schumann1000 01-24-2015 07:38 AM

Re: SONiVOX Wobble help!?
 
I'm having the same issue. Disabling he loop playback doesn't fix it. Is there something else I'm missing?

Thanks,

Enrico De Paoli 07-21-2018 03:55 AM

Re: SONiVOX Wobble help!?
 
Quote:

Originally Posted by Friday0089 (Post 2011802)
Yes I did. It's as stupid as turning off the loop function. That's all you need to do. Let me know if that helps!

Worked perfectly here. Thank you!


All times are GMT -7. The time now is 04:14 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com