Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools TDM Systems (Mac) (http://duc.avid.com/forumdisplay.php?f=11)
-   -   Help, I have trouble installing my HD2 on my Mac OS X (http://duc.avid.com/showthread.php?t=323255)

juanpastudios 05-28-2012 06:31 PM

Help, I have trouble installing my HD2 on my Mac OS X
 
Hi, I need help, I have two HD PCIe card: HD Accel Core, HD Accel.
when installing HD Accel Core card, the protools 9 HD, works perfectly, and also works great digitest.
but when I install the second HD Accel card, then I get this error the Digi core audio and protools 9 HD and digitest not work.
who could help me and I have to do?


Process: Digi CoreAudio Manager [218]
Path: /Applications/Digidesign/Digi CoreAudio Manager.app/Contents/MacOS/Digi CoreAudio Manager
Identifier: Digi CoreAudio Manager
Version: 9.0 (9.0f121)
Code Type: X86 (Native)
Parent Process: launchd [140]

Date/Time: 2012-05-28 20:45:23.778 -0400
OS Version: Mac OS X 10.6.8 (10K549)
Report Version: 6

Interval Since Last Report: -1489924 sec
Crashes Since Last Report: 85
Per-App Interval Since Last Report: 2282 sec
Per-App Crashes Since Last Report: 35
Anonymous UUID: F01898E7-F51B-4850-86C3-93B3DF8F8095

Exception Type: EXC_CRASH (SIGABRT)
Exception Codes: 0x0000000000000000, 0x0000000000000000
Crashed Thread: 0 Dispatch queue: com.apple.main-thread

Application Specific Information:
abort() called

Thread 0 Crashed: Dispatch queue: com.apple.main-thread
0 libSystem.B.dylib 0x92bc1c5a __kill + 10
1 libSystem.B.dylib 0x92bc1c4c kill$UNIX2003 + 32
2 libSystem.B.dylib 0x92c545a5 raise + 26
3 libSystem.B.dylib 0x92c6a6e4 abort + 93
4 libstdc++.6.dylib 0x901dafda __gnu_cxx::__verbose_terminate_handler() + 433
5 libstdc++.6.dylib 0x901d917a __cxxabiv1::__terminate(void (*)()) + 10
6 libstdc++.6.dylib 0x901d91ba __cxxabiv1::__unexpected(void (*)()) + 0
7 libstdc++.6.dylib 0x901d92b8 __gxx_exception_cleanup(_Unwind_Reason_Code, _Unwind_Exception*) + 0
8 com.digidesign.framework.DSI 0x00021996 Dhm_TDM2_MapWrites + 22934
9 com.digidesign.framework.DSI 0x0001c77b Dhm_TDM2_MapWrites + 1915
10 com.digidesign.framework.DSI 0x00011a03 DsiResetCommunicationDevice + 259
11 com.digidesign.framework.DSI 0x000426a8 CallListenerUPP + 44280
12 com.digidesign.framework.DSI 0x0001ceca Dhm_TDM2_MapWrites + 3786
13 com.digidesign.framework.DSI 0x00012cf4 RegisterClient + 1060
14 com.digidesign.framework.DSI 0x000116b0 InitSADriver + 144
15 ...gidesign.framework.DirectIO 0x0014491d FWAudioCallback + 37915
16 ...gidesign.framework.DirectIO 0x001450f2 FWAudioCallback + 39920
17 ...gidesign.framework.DirectIO 0x00159d4e IODriverInitEx + 120
18 Digi CoreAudio Manager 0x00005b0c start + 11212
19 Digi CoreAudio Manager 0x000066b9 start + 14201
20 Digi CoreAudio Manager 0x00006763 start + 14371
21 Digi CoreAudio Manager 0x0000489a start + 6490
22 Digi CoreAudio Manager 0x000050be start + 8574
23 Digi CoreAudio Manager 0x00003f33 start + 4083
24 Digi CoreAudio Manager 0x0000303b start + 251
25 Digi CoreAudio Manager 0x00002f69 start + 41

phatbeatstudio 05-29-2012 09:54 AM

Re: Help, I have trouble installing my HD2 on my Mac OS X
 
Are you a first time HD user.

You have to be VERY careful with those cards. There are very small things just at the end where it would slide into the holder on a mac , and those can be sheared off very easy.

It is possible to have a bad card ,its probably used so its possible. Have you made certain the connection from one card to the other is good. Do you have them in the correct slots. Core at very bottom ,(usually above graphics card)and accel above the core card.

Can you run digitest with just the core card. Digitest is not 100% accurate all the time a lot of people cards don't always pass digitest and there is nothing wrong with them. Try downloading the newest version of digitest and try that.

You don't sound like a dumb a*s so you probably just have a bad card. If yours is under warranty AVID is super great at getting those back to you fast.
If its not under warranty you can buy them used from AVID resellers for $600 so it at least won't cost a fortune. Keep your fingers crossed :-)

juanpastudios 05-29-2012 10:52 AM

Re: Help, I have trouble installing my HD2 on my Mac OS X
 
thanks friend, where I can download an update of digitest.
this can not be damaged, because the 2 cards appear in System Profiler and says the driver are installed.
but we hope in God that the card is not damaged:confused:

phatbeatstudio 05-29-2012 11:58 AM

Re: Help, I have trouble installing my HD2 on my Mac OS X
 
I should also mention thatI am not a expert on this so please get other opinions and advise. My comments were not that helpful to you at all I understand. those are just things to consider. But your core card does work , Yes ,

If it was me I would erase the entire computer and start fresh. Put in ProTools software first then try it. Digitest it again with the fresh install but don't put any other programs on it other than protools. don't hook up your interface at all.

Im not a expert on the tech fix,s so please don't panic if my minimal knowledge does not help you. I really hope it works out for you. I have gear problems of my own at this time and I feel your concern. Fingers crossed. wish for the best my friend.

juanpastudios 05-29-2012 12:09 PM

Re: Help, I have trouble installing my HD2 on my Mac OS X
 
great idea thanks friend, I have experience it that way
yes, the core card works perfectly.
when I leave the card core, I works perfectly, but when I put the other will not let me load protools or digitest:-)

Craig F 05-29-2012 12:37 PM

Re: Help, I have trouble installing my HD2 on my Mac OS X
 
do you have the TDM Bridge cable going the right way?

juanpastudios 05-29-2012 02:20 PM

Re: Help, I have trouble installing my HD2 on my Mac OS X
 
I think I put it on, port B, Core HD - HD accel port A, and the cards are in the position in the manual configuration.
there will be another way?


All times are GMT -7. The time now is 09:16 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com