Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 2019 (http://duc.avid.com/forumdisplay.php?f=158)
-   -   PT 2019.6 Install Problem (http://duc.avid.com/showthread.php?t=406063)

lgreen100 08-23-2019 12:25 PM

PT 2019.6 Install Problem
 
Does anyone know what this error Means: Could not complete your request because Assertion in "E:\ Code\ 238951\ ProTools\ AAE\ Source\ AAX\ CFicAAXWidget.cpp", line 994.

Thanks


Win 10 build 1903
i7 8700, 32 GB ram, 500 GB Samsung SDD, 1 TB WD HD

albee1952 08-23-2019 02:43 PM

Re: PT 2019.6 Install Problem
 
Not a clue, but some things to consider:

1-what is drive E:? If its an optical drive, remove any disk that might be in it(you also should not leave a disk in any optical drive while running PT as it will usually drag performance to a crawl)

2-Are you right-clicking on the Setup file and selecting the Run as Administrator option? You should always do this on Windows.

3-is this a clean install or was there a previous version of PT installed? If you had a previous version, did you do an uninstall(from Apps and Features)? Whenever you uninstall PT, you get the option to remove PT only, PT and the HD driver, or PT and everything(prefs, database, etc). You should ALWAYS choose at least to remove the HD driver, regardless of if you have HD(leaving the HD driver will fool the next installer into thinking there is still a valid PT installed)

4-where is the installer from?(a disk or a download). If its a download, I would download again(maybe the installer got corrupted).

Hope something here helps:o

lgreen100 08-23-2019 04:23 PM

Re: PT 2019.6 Install Problem
 
Ya, I have no clue. Went back to PT 12.4 and that works well!

musicman691 08-24-2019 03:57 AM

Re: PT 2019.6 Install Problem
 
I'm going to take a WAG (wild ***** guess) and say drive E: is where the op has PT installed instead of the system drive which should be drive C: Geerally Windows likes to see programs installed on the C: drive.

That being said some assertion errors can be cured by holding down the 'n' key when starting PT. Another possibility - does the iLok in use have the right license asset on it for PT2019.6?

BScout 08-24-2019 10:47 AM

Re: PT 2019.6 Install Problem
 
Quote:

Originally Posted by musicman691 (Post 2536212)
I'm going to take a WAG (wild ***** guess) and say drive E: is where the op has PT installed instead of the system drive which should be drive C: Geerally Windows likes to see programs installed on the C: drive.

That being said some assertion errors can be cured by holding down the 'n' key when starting PT. Another possibility - does the iLok in use have the right license asset on it for PT2019.6?

No. The E drive in reference is the compile drive for the Avid developers. All the error compile error codes will show E for that reason.

lgreen100 08-24-2019 05:54 PM

Re: PT 2019.6 Install Problem
 
So...what exactly is an Avid compile error? The install was fine it happened when I tried to open Pro Tools 2019.6.

lgreen100 08-24-2019 06:08 PM

Re: PT 2019.6 Install Problem
 
Might have found the answer on the Avid website: http://avid.force.com/pkb/KB_Render_...AaP&lang=en_US

Darryl Ramm 08-24-2019 06:27 PM

Re: PT 2019.6 Install Problem
 
Quote:

Originally Posted by lgreen100 (Post 2536267)
So...what exactly is an Avid compile error? The install was fine it happened when I tried to open Pro Tools 2019.6.

It is not a “compile error”, but what you are seeing is parts of the developer source environment. It is a developer calling an ASSERT macro in their code that then deliberately causes this failure if the assert fails, with this error message. I have explained that multiple times before on DUC you can search and find the explanations. Or for a general explanation see https://en.m.wikipedia.org/wiki/Assert.h.

The first place to start with any ASSERT error message in Pro Tools is to just google the key words from the error. The exact line numbers can vary sometimes for the same problem. That will usually turn up help, like the article you found..

lgreen100 08-24-2019 08:05 PM

Re: PT 2019.6 Install Problem
 
Apparently that was the problem! PT 2019.6 up and running!


All times are GMT -7. The time now is 01:17 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com