Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (http://duc.avid.com/forumdisplay.php?f=15)
-   -   7.4 tab to transient backwards bug (http://duc.avid.com/showthread.php?t=217828)

Sevenlights 03-13-2008 03:28 PM

7.4 tab to transient backwards bug
 
I have found a bug introduced into 7.4 LE and is still in the CS-3 version. When I'm doing a task such as editing drums, after I separate a region I try to tab to the previous transient (option tab) I get this error.

could not complete your request because (-50) while reading "xxx"wav

xxx could be any wave file in the group and only seems to happen when I have a large amount of tracks groups like 12 for drum editing. It happens is every song, I've never had a problem with it before. I happens every often and makes if hard to run my editing quickkeys scripts.

Update:

I just found an easy way to reproduce the error, after making a bunch of cuts to your region group, tab to transient backwards through the regions and the error should show up eventually it happens in some of my songs more than others.

If you make a cut in the offending region it will allow you to tab back to the new region cut and give the error again.

Anyone else seen this problem I can't find it documented anywhere. It's really annoying.


All times are GMT -7. The time now is 02:05 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com