Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   MIDI (http://duc.avid.com/forumdisplay.php?f=20)
-   -   Pro tools 2018 w/ Alesis VI25 (http://duc.avid.com/showthread.php?t=399498)

bektolio 05-31-2018 12:49 PM

Pro tools 2018 w/ Alesis VI25
 
I canít seem to get these two products mapped properly together


Sent from my iPhone using Tapatalk

bektolio 05-31-2018 04:35 PM

Re: Pro tools 2018 w/ Alesis VI25
 
Quote:

Originally Posted by bektolio (Post 2490039)
I canít seem to get these two products mapped properly together


Sent from my iPhone using Tapatalk



https://uploads.tapatalk-cdn.com/201...d129ccab27.jpghttps://uploads.tapatalk-cdn.com/201...824e767cc5.jpg

The keys are showing up in this area when I press them. I/o is all correct but there is no sound. Works fine in Ableton. Any help?



Sent from my iPhone using Tapatalk

bektolio 05-31-2018 09:13 PM

Re: Pro tools 2018 w/ Alesis VI25
 
Pro tools is even recording the notes Iím playing but there is no playback or sound with the keying. Just waiting on my forum savior. Any day now.


Sent from my iPhone using Tapatalk

bektolio 06-01-2018 07:35 PM

Re: Pro tools 2018 w/ Alesis VI25
 
https://uploads.tapatalk-cdn.com/201...e41541654c.jpghttps://uploads.tapatalk-cdn.com/201...6d32991e19.jpg

In both these photos you can see pro tools is reacting to the keyboard but the virtual instrument is unresponsive and there is no sound.


Sent from my iPhone using Tapatalk

bektolio 06-04-2018 07:23 PM

Re: Pro tools 2018 w/ Alesis VI25
 
Problem solved https://uploads.tapatalk-cdn.com/201...a2e56ea9f4.jpg


Sent from my iPhone using Tapatalk


All times are GMT -7. The time now is 05:27 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com