Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   FireWire and USB Audio Interfaces (Win) (http://duc.avid.com/forumdisplay.php?f=19)
-   -   Mbox 3 mini Voice issues (http://duc.avid.com/showthread.php?t=368272)

GEORGEBAKHTADZE 05-28-2015 02:16 PM

Mbox 3 mini Voice issues
 
Hello !

i bought m box 3 mini some days ago, i installed it, however when i play music it has some noise (not pink) like distortion. I tried everything for it , i changed USB and installed new power supply with technician but no result :(

Can you give me any suggestion ?

Thanks !

George

albee1952 05-28-2015 08:20 PM

Help us Help You - READ THIS Before Posting!
Find this link near the top of this(and every DUC) page. Its tough to offer any advice with almost no information about your system:o

GEORGEBAKHTADZE 05-29-2015 07:03 AM

Quote:

Originally Posted by GEORGEBAKHTADZE (Post 2264472)
I cannot see any information like my problem i also contacted to avid but they didnot help me , I am tired. They have a very poor service :confused:


JoelG 05-29-2015 08:53 AM

In the link Albee posted, it asks for a full Sandra report. We need more information from you to help diagnose the problem.

First thing to try is the Optimization Guide, once we have more information we might be able to give more insightful advice.

Joel

GEORGEBAKHTADZE 05-30-2015 12:03 PM

Okay. first my windows has already been updated all drivers and all software.

MY PC IS: Intel Core I3 3.2GHz, RAM 8GB

PS . I'm not Pro tools user, My DAW is Ableton live 9

About my problem : First of all i installed my driver which is downloaded from AVID official site then i restarted it and connected my M box mini 3 into the USB port , it was seen but when i played music it has some noise like distortion, then reinstalled my driver again but the result was not. I dont know what should i do, by the way i was M audio fast track pro user and i thought that i would buy better , but today my m box mini 3 looks like a trash. PLS help me AVID

Thanks

George

You can see everything about my pc CLICK ON PICTURE

http://s21.postimg.org/q3mx9p4kj/Capture.jpg

http://s21.postimg.org/x84qiqbtv/Capture_2.jpg

GEORGEBAKHTADZE 05-30-2015 03:36 PM

Mbox 3 mini Voice issues
 
SiSoftware Sandra

ID
Host Name : George-PC
Workgroup : WORKGROUP

Computer
Model : OEM System Product Name
Serial Number : System Ser**********
Chassis : Desktop
Mainboard : ASUS P7H55-M LX
Serial Number : MF70AAG********
BIOS : AMI (OEM) 0303 07/15/2010
Total Memory : 7.9GB DIMM DDR3

Processors
Processor : Intel(R) Core(TM) i3 CPU 550 @ 3.20GHz (2C 4T 3.2GHz, 2.13GHz IMC, 2x 256kB L2, 4MB L3)
Socket/Slot : FC LGA1156

Chipset
Memory Controller : ASUS Core (Arrandale) DRAM Controller 2x 2.93GHz (5.85GHz), 2x 4GB DIMM DDR3 1.33GHz 128-bit, Integrated Graphics

Memory Module(s)
Memory Module : G.Skill F3-10666CL9-4GBRL 4GB DIMM DDR3 PC3-10700U DDR3-1334 (9-9-9-25 4-34-10-5)
Memory Module : G.Skill F3-10666CL9-4GBRL 4GB DIMM DDR3 PC3-10700U DDR3-1334 (9-9-9-25 4-34-10-5)

Video System
Monitor/Panel : FUS L20T-1 ECO
(1600x1200, 19.9")
Video Adapter : Intel(R) HD Graphics (12SP SM4.0 733MHz, 66MB DDR3 1.33GHz 128-bit, Integrated Graphics)

Graphics Processor

Storage Devices
Seagate ST3500418AS (500.1GB, SATA300, 3.5", 7200rpm, 16MB Cache) : 466GB (C:) (D:) (E:)
TOSHIBA MQ01ABD100 (1TB, USB2/SATA300, 2.5", 5400rpm, 8MB Cache) : 932GB (H:)
TSSTcorp CDDVDW SH-S223C (SATA150, DVD+-RW, CD-RW, 2MB Cache) : N/A (F:)
DiscSoftVirtual (4.2GB, ) : 4GB

Logical Storage Devices
Hard Disk (C:) : 146GB (NTFS) @ Seagate ST3500418AS (500.1GB, SATA300, 3.5", 7200rpm, 16MB Cache)
TOSHIBA EXT (H:) : 931GB (NTFS) @ TOSHIBA MQ01ABD100 (1TB, USB2/SATA300, 2.5", 5400rpm, 8MB Cache)
Hard Disk (D:) : 98GB (NTFS) @ Seagate ST3500418AS (500.1GB, SATA300, 3.5", 7200rpm, 16MB Cache)
Hard Disk (E:) : 222GB (NTFS) @ Seagate ST3500418AS (500.1GB, SATA300, 3.5", 7200rpm, 16MB Cache)
Optical Drive (F:) : N/A @ TSSTcorp CDDVDW SH-S223C (SATA150, DVD+-RW, CD-RW, 2MB Cache)
reFX NEXUS 2 : 4GB (CDFS)

Peripherals
LPC Hub Controller 1 : ASUS H55 LPC Interface Controller
LPC Legacy Controller 1 : ITE IT8718F
Audio Device : ASUS P55/PM55/3400 High Definition Audio
Audio Codec : VIA VT1708S HD Audio
Serial Port(s) : 1
Disk Controller : ASUS P55/PM55/3400 4 port SATA IDE Controller
Disk Controller : ASUS P55/PM55/3400 2 port SATA IDE Controller
USB Controller 1 : ASUS P55/PM55/3400 USB2 Enhanced Host Controller
USB Controller 2 : ASUS P55/PM55/3400 USB2 Enhanced Host Controller
SMBus/i2c Controller 1 : Intel ICH SMBus

Printers and Faxes
Printer : Microsoft XPS Document Writer (600x600, Colour)
Fax : Microsoft Shared Fax Driver (200x200)

Network Services
Network Adapter : Realtek PCIe GBE Family Controller (Ethernet, 100Mbps)

Operating System
Windows System : Microsoft Windows 7 Ultimate 6.01.7601 (Service Pack 1)
Platform Compliance : x64

Windows Experience Index
Current System : 4.9

JoelG 05-31-2015 10:33 AM

Thanks for the Sandra report.

Have you gone through the Optimization Guide I linked you to? What do you have your buffer set to? Try increasing your buffer setting, and/or removing some plugins to lower the CPU load.

An i3 is not ideal, but you should still be able to get it going. Also, integrated graphics aren't going to help. Be sure you're not recording to the H:, 5400rpm drives cant keep up with audio recording.

Joel

GEORGEBAKHTADZE 05-31-2015 11:12 AM

Mbox 3 mini Voice issues
 
Thanks for your reply Joe


I did optimization, also increased buffersize then my pc was restarted. i tried and installed my audio interface on two different compiuter last day, but i had same problem . DAW is next steb , my first problem is that i can not listen music well it still has distortion effect , I tried everything but no result.

GEORGEBAKHTADZE 05-31-2015 11:17 AM

I've heard some people sad that may i need USB hub, but i dont know it will work or not, i'm feeling embarrassed becouse i did not have same problem with my last audio card.

albee1952 05-31-2015 04:31 PM

Try setting Windows to use the onboard sound card as its default audio device, leaving the Mbox to handle only your DAW audio. In general, Avid interfaces work well with Pro Tools, but they are not so great with other DAW programs:o


All times are GMT -7. The time now is 06:41 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com