Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools 2019 (http://duc.avid.com/forumdisplay.php?f=158)
-   -   Blip at the begining of exported WAV or AIFF (http://duc.avid.com/showthread.php?t=413235)

moshuajusic 12-16-2020 12:02 PM

Blip at the begining of exported WAV or AIFF
 
This started happening a few days ago. And I *think* I've isolated the issue: plugin-alliance's Maag Magnum-K. I put it on a bunch of vocal tracks. When I disable them all, the blip disappears. For now, I can select some extra blank area prior to the song, and then trim the blip in Quicktime. lol

I contacted PA support, but I wanna be sure I'm not missing something else. Any other ideas?

albee1952 12-29-2020 01:14 PM

Re: Blip at the begining of exported WAV or AIFF
 
Never had this issue here, but I also don't have those plugins:o

moshuajusic 12-29-2020 08:41 PM

Re: Blip at the begining of exported WAV or AIFF
 
They got back to me. It's an acknowledged issue specific to that plugin, though the last update was supposed to fix it. It also does the same thing in Reaper, and I'm using the latest version of that.

musicman691 12-30-2020 04:37 AM

Re: Blip at the begining of exported WAV or AIFF
 
Quote:

Originally Posted by jscomposer (Post 2588827)
They got back to me. It's an acknowledged issue specific to that plugin, though the last update was supposed to fix it. It also does the same thing in Reaper, and I'm using the latest version of that.

Thanks for this bit of info as I was ready to pull the trigger on buying it with the $20 voucher I just got. FWIW PA is slow on fixing bugs; almost at a Slate level :rolleyes:


All times are GMT -7. The time now is 06:57 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com