Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools | First Discussion (http://duc.avid.com/forumdisplay.php?f=138)
-   -   Access denied (http://duc.avid.com/showthread.php?t=406260)

Gosintary_ 09-10-2019 07:17 PM

Access denied
 
1 Attachment(s)
Getting this error while trying to use pro tools first. Happening on two different computers. One computer is a fresh install, other is old install. Error began before the new install on the second computer. I can clearly access avid.com on both computers, I can login to avid.com. I cannot log in to the avid application manager, and pro tools first does what is in the below screen shot.

I haven't changed any internet/firewall settings, I haven't updated anything. I have restarted my internet since the error began(twice or more) I have restarted my computer since the error (at least 5 times).

The error has been occurring for more than a week.

Attachment 12100

junkgear 09-11-2019 07:41 AM

Re: Access denied
 
It's possible that your firewall is blocking PTF.
You can also try running PTF as administrator. To do so, right click on PTF and choose Run as administrator from the menu.

Gosintary_ 09-11-2019 02:12 PM

Re: Access denied
 
Quote:

Originally Posted by junkgear (Post 2537725)
It's possible that your firewall is blocking PTF.
You can also try running PTF as administrator. To do so, right click on PTF and choose Run as administrator from the menu.

Tried running it as an admin. Why would my firewall be blocking it suddenly? Hasn't done this before. Ive been using it at least four months. How would I check this?

Gosintary_ 09-13-2019 09:03 AM

Re: Access denied
 
Whatever, I'm installing abelton. **** yall


All times are GMT -7. The time now is 12:58 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com