Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Avid Cloud Collaboration (http://duc.avid.com/forumdisplay.php?f=144)
-   -   Can't share anything. Doesn't upload anything. (http://duc.avid.com/showthread.php?t=392321)

LesPaul2550 07-09-2017 11:29 AM

Can't share anything. Doesn't upload anything.
 
Just tried collaboration with pt12.8 today for the first time. Totally unstable.

Tried to upload several tracks (all frozen) to a single project which encountered errors including one that PT couldn't identify. Can't upload 6 or 7 lousy tracks from a single project. After continuing to play with it PT crashed to a desktop with no error message. Now after deleting the Project (0/3) my cloud account shows 139 MB in use with zero projects. Nice.

Worse still... now I can't upload ANYTHING!!! I can create a project but it won't even upload tempo/markers/etc. Tried a whole new project, same thing. Can't upload anything. Even bought 10 Gigs for one month, still shows 139 MB in use but still won't allow me to upload ANYTHING!!! All I can do is make a project, can't upload any data to it even a blank session/project. Can't properly shut down Pro Tools with the project open. It tries to finish uploading something but never does so I eventually have to click the cancel button on that dialog box. WTF, Avid?

I just submitted a support case. We'll see what that does (and when). I want them to either give me a full refund of the 10 gig thing or change the date to start whenever they get it working. Don't want to pay for days that don't let me do anything. We'll see...

System:
PT 12.8
OS X 10.12.5
Mac Mini quad core i7 (Macmini6,2 late 2012)
16 gigs RAM
Focusrite LS56 interface

junkgear 07-09-2017 04:54 PM

Re: Can't share anything. Doesn't upload anything.
 
Unfortunately freeing up your cloud projects is something Avid needs to take care of, so it's good that you started a support case. Most of these issues are handled pretty quickly, but post back if you have any issues getting this resolved.

LesPaul2550 07-09-2017 05:25 PM

Re: Can't share anything. Doesn't upload anything.
 
I switched to my Win10 bootcamp partition and started a totally different project from a totally different session. Still no luck. Was able to upload 4 tracks that contained no audio but as soon as I'd choose one with audio the progress indicator in task manager would get about 2/3's of the way over pretty quickly and then hangs. It's hung on Posting "Gtr3" and lists the status of that as Uploading. The two tasks with the actual WAV's from the frozen track say Starting but haven't even begun to show any gas guage time yet. Over 10 minutes now just for this one stupid track.

I could copy the whole thing to a memory stick, drive to the house of the person I'm trying to collab with, wait for him to track, come home and I'd still be done HOURS before Pro Tools "collaboration" would get anywhere. F'ing frustrating!!!! Since it's Sunday there's probably no one home at Avid so I won't be able to get anywhere with this for another day. Like I said, I could drive, track and drive in FAR less time. They might as well just give up on collab in pt.

I set my mouse on the edge of the gas guage when I noticed it hang and it hasn't move a single pixel and it's now been 15 minutes. ***********s!!!

LesPaul2550 07-09-2017 05:28 PM

Re: Can't share anything. Doesn't upload anything.
 
At one point I got an error in the Task Manager that said "Hard Fail". I give up. It's just not going to happen, not in Win10, not in OS X Sierra, not with PT12.8, not today.

protoolsuseraccount 07-14-2017 11:38 PM

Re: Can't share anything. Doesn't upload anything.
 
"Hard Fail" was referring to the entire Cloud Collaboration project so...


All times are GMT -7. The time now is 01:45 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com