Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Avid Scorch (iOS) Forum (http://duc.avid.com/forumdisplay.php?f=88)
-   -   1.2 doesn't open (http://duc.avid.com/showthread.php?t=343761)

Fraser.Sims 08-27-2013 11:24 AM

1.2 doesn't open
Have just updated on my iPad 2 with latest iOS. Clicked open and get start up screen and it closes. Tried clicking icon on desktop and it gives splash screen then nothing. Please fully test and can we have a fix within 18 months please

Sam.Butler 08-27-2013 01:06 PM

Re: 1.2 doesn't open
Hi Fraser,

Sorry to hear you're having this problem. For these types of issues, please try quitting the Avid Scorch app and restarting it. If that doesn't work, try turning the iPad off and on again.

If that doesn't work, please let me know and I'll get in touch directly to resolve it. We tested and qualified the new update on iPad 2's so you should be able to get it up and running.



Fraser.Sims 08-27-2013 02:10 PM

Re: 1.2 doesn't open
Hi Sam. Avid was closed when I downloaded the upgrade and clicked open after download. It closed itself. Thankfully other apps don't cause these issues. Will try switching off iPad later.

hihat 08-27-2013 11:01 PM

Re: 1.2 doesn't open
I have ipad2 also. The first couple of times it did not open, freezing on the splash screen then closing after a minute. I have about 500 mainly old sib v 3 to 5 files most of which usually crashed with v1.1 so I have not been able to use it at all this year.
However after force quitting yet again and opening, v1.2 is working, opens my files, transposes and appears to be stable with the quick checks I have done so far.

Perhaps you might like to connect to iTunes, copy off your files, delete the app, re-download, install, check its opening, then connect to computer again and add a few of your files to test.
I hope you get it working.

I have just bought sib 7 recently—reluctantly (in case it was the last version ever) but resigned to thinking using Scorch on my ipad would be useless. Thanks Sam for being here for us.

Sam.Butler 08-28-2013 01:08 AM

Re: 1.2 doesn't open
Hi Hihat,

Glad you're up and running and quitting and reopening seems to have resolved the issue.

Fraser, let us know how you get on.


Fraser.Sims 08-28-2013 10:11 AM

Re: 1.2 doesn't open
Hi Sam, rebooted iPad a couple of times and scorch is now opening, great. It also works with my bt 105. Great. Search now works, great. Sort still not alphabetical rather than cap/lower case, but it can manage it in shelf state where files haven't been allocated to a shelf. Still got the issue of it jumping on random pages when I switch to music stand view. And it really needs a set list with the files opened ready, it is still slow opening the files. Please, please, please include a decent thought out set list soon. There is also a bit of flashing of the background desktop when turning between pages. Like others, I also have upgraded to Sibelius 7, principally to format with its auto bars and great page marg in settings and export to PDF. As soon as I get set list, I will be able to use it live, especially as it has playback and transpose which has always worked. My files are a mixture of my old g7, majority, and a few sib 7. This is now a welcome release after nearly 2 years of silence and its nearly there.

Sam.Butler 08-28-2013 12:38 PM

Re: 1.2 doesn't open
Hi Fraser,

Glad you're up and running.

We have these features on our wishlist so hope to see them in the next version.


All times are GMT -7. The time now is 11:48 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com