Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   MIDI (http://duc.avid.com/forumdisplay.php?f=20)
-   -   recorded Midi Events rhythmically all over the place (http://duc.avid.com/showthread.php?t=411704)

chris.d 09-01-2020 05:38 AM

recorded Midi Events rhythmically all over the place
 
1 Attachment(s)
recording MIDI Events - playing a VI and simultaneously recording audio output of VI.



While recording and monitoring the audio of the VI it sounds fine.
But the simultaneously recorded MIDI-events do not correspond to the audio at all rhythmically.
I'm not talking sync or latency, the events are all over the place! :eek:
Some notes al late, some early, never the same amount


Result when played back is of course an unusable performance.


Look for yourself in the pic:

top - audio output of the VI recorded through a bus
down - simultaneously recorded MIDI-events


using PT 11 and PT 12 perpetual, same results.
last time i was recording MIDI was on PT 10 with no issues
64 samples buffer
delay compensation ON or OFF (does not matter)

what happened?


what are my options?

albee1952 09-01-2020 08:50 AM

Re: recorded Midi Events rhythmically all over the place
 
Shooting in the dark here as I have more questions than answers:o What's going on with the grid? In your screen shot, nothing is on. Is your counter showing Bars:Beats? Do you have Input Quantize enabled?


All times are GMT -7. The time now is 04:16 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com