Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Eleven Rack (http://duc.avid.com/forumdisplay.php?f=33)
-   -   "SystemId Entered does not match the SystemId on record for this Serial" (http://duc.avid.com/showthread.php?t=368674)

Biosphere 06-10-2015 03:23 AM

"SystemId Entered does not match the SystemId on record for this Serial"
 
Hello,

I recently purchased a used Eleven Rack, and the expansion pack yesterday.

However, when trying to activate using the updater I get the error message listed in the title. This is a Windows 8.1 system (which comes with IE 10 by default).

I have entered every possible variation (checking for white spaces/changing charger etc) of serial and system is from the order confirmation e-mail I received after buying expansion, but no luck.

I have contacted support, but they're only sending me irrelevant KB articles.

I believe (and the error message pretty much states this) that the previous owner regged the unit, and that activation fails due to this.

FW version is 1.0.1.

Can anyone help?

http://protools.ideascale.com/a/dtd/178509-3779

winkelement 06-10-2015 04:47 AM

Re: "SystemId Entered does not match the SystemId on record for this Serial"
 
The seller and you should complete transfer of ownership i guess (costs 20 $).

http://avid.force.com/pkb/articles/faq/en363631

Benoni 06-10-2015 10:27 AM

Re: "SystemId Entered does not match the SystemId on record for this Serial"
 
Doubt it's going to work on Windows 8, there is a problem with IE9,10, and 11 with the updater.

Do you have the Eleven Rack drivers installed?

Do you have access to a Windows 7 or Windows XP PC? It's pretty embarrassing that they haven't fixed this in over 3 years since I first brought it to their attention before the ERXP was even released. :mad::(

More than likely you will need to get to a compatible PC and have them reset the Serial.

Question....

Did you buy the 11R and ERXP from the same person? Is this a business or individual?

Biosphere 06-12-2015 04:23 AM

Re: "SystemId Entered does not match the SystemId on record for this Serial"
 
Initially there was a "mismatch" between serial and system id, according to support. Dunno if this was due to registration by previous owner or not.

Anyhoo, after that still no joy even with complete removal of all things IE from both Windows 8 and Windows 7 computer.

I finally had to dig out an old XP laptop from the attic. It sort of worked, apart from spending two hours figuring out that the Eleven had to be dis-/reconnected mid upgrade for the DFU driver to be installed (no mention of this anywhere).

Being a coder myself, I've seen my share of hilarious code, but this must be one of the crappiest pieces of software I've come across.

Benoni 06-12-2015 06:58 AM

Re: "SystemId Entered does not match the SystemId on record for this Serial"
 
Quote:

Originally Posted by Biosphere (Post 2268206)
Initially there was a "mismatch" between serial and system id, according to support. Dunno if this was due to registration by previous owner or not.

Anyhoo, after that still no joy even with complete removal of all things IE from both Windows 8 and Windows 7 computer.

I finally had to dig out an old XP laptop from the attic. It sort of worked, apart from spending two hours figuring out that the Eleven had to be dis-/reconnected mid upgrade for the DFU driver to be installed (no mention of this anywhere).

Being a coder myself, I've seen my share of hilarious code, but this must be one of the crappiest pieces of software I've come across.

It is. It's the WORST protection scheme I've ever seen. I've kindly suggested that they never, EVER, use it again. :-)

Veiko 06-12-2015 10:43 AM

Re: "SystemId Entered does not match the SystemId on record for this Serial"
 
I think something might possibly be broken at Avid's end.
I had the same issue, and they had to give me 3 new serial keys before it would activate.

wavegem 06-25-2015 10:53 AM

Re: "SystemId Entered does not match the SystemId on record for this Serial"
 
Hey i just got the expansion pack too and my serial and id are not matching i copied pasted from the products download page. any help would be appreciated

Benoni 06-25-2015 01:33 PM

Re: "SystemId Entered does not match the SystemId on record for this Serial"
 
Quote:

Originally Posted by wavegem (Post 2271723)
Hey i just got the expansion pack too and my serial and id are not matching i copied pasted from the products download page. any help would be appreciated

Mac or PC?

What specific error are you getting?

wavegem 06-26-2015 10:41 AM

Re: "SystemId Entered does not match the SystemId on record for this Serial"
 
Quote:

Originally Posted by Benoni (Post 2271754)
Mac or PC?

What specific error are you getting?



system id does not match the system id on record for this serial number..

i copied and pasted multiple times. the numbers are what they gave me

Benoni 06-26-2015 01:20 PM

Re: "SystemId Entered does not match the SystemId on record for this Serial"
 
Quote:

Originally Posted by wavegem (Post 2271951)
system id does not match the system id on record for this serial number..

i copied and pasted multiple times. the numbers are what they gave me

Ok. Just wanted to make sure it wasn't this error?
Eleven Rack Expansion Pack Firmware 2.01 Update fails on Mac OS X with error: License Activation failed. Please contact an Avid representative for further assistance.
http://avid.force.com/pkb/articles/e...ssage/en422359

If the numbers don't match you need to contact Avid so they can get you some new numbers.

Is this Mac or PC? I ask because there are issues with Internet Explorer 8/9/10/11 and the ERXP installer.


All times are GMT -7. The time now is 02:57 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com