Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) (http://duc.avid.com/forumdisplay.php?f=17)
-   -   Not getting signal to record (http://duc.avid.com/showthread.php?t=111331)

wagonburner 07-20-2004 08:19 AM

Not getting signal to record
 
I have had my ProTools system for about a month. My prob is that my Mbox will sometimes not recieve the signal to record. It will playback but when I plug a mic in or a guitar and arm the track it wont show any signal getting thru. I know its prob something simple but what am I missing.
Thanks in advance for the help.

lemix 07-20-2004 09:10 AM

Re: Not getting signal to record
 
Quote:

I have had my ProTools system for about a month. My prob is that my Mbox will sometimes not recieve the signal to record. It will playback but when I plug a mic in or a guitar and arm the track it wont show any signal getting thru. I know its prob something simple but what am I missing.
Thanks in advance for the help.

Well, hi Mr. wagonburner ,

First, you are most welcome to our asylum !
-check if the input source selector (mic/line) is in the correct position> cycle through by repeatedly pressing the button !
-are you monitoring input ?? (auto input..in setup !)

happy tooling,

wagonburner 07-20-2004 12:39 PM

Re: Not getting signal to record
 
Thanks Lemix

Its not the selector. That was the first thing I tried. I will check the monitoring signal.

When I bring the mix window up and arm the track to rec I get no signal to the mixer. I've cranked the Input gain on the mbox up all the way but only get line noise. I have also pushed up the faders on the mixer but still nothing.

lemix 07-20-2004 01:26 PM

Re: Not getting signal to record
 
-Input assignment on the recording track ?
-again.."input monitor status in "setup"
Quote:

I have also pushed up the faders on the mixer but still nothing.

Normal behavior. It is post "tape"

good luck


All times are GMT -7. The time now is 05:44 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com