Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Avid S1, S3, Dock and Control (http://duc.avid.com/forumdisplay.php?f=135)
-   -   Dock softkeys (possible bug) (http://duc.avid.com/showthread.php?t=407718)

bewk 12-20-2019 04:32 PM

Dock softkeys (possible bug - update 20.1 fixed this)
 
First, let me give praise to Eddie and the team at Avid for getting the new Control app out. Re-writing code for something from the ground up while keeping it consistent with an already familiar product isn't easy and they still got it out along with a new piece of kit at the same time. So, hats off to you guys as the effort is appreciated here.

In getting to my question, has anyone else out there lost the function of the softkeys with apps outside of PT (or maybe other Eucon-ized apps)? I ported over older appsets with success for all of the programming associated with the touchscreen but none of the softkeys work on the Dock itself. I use this a lot with RX7 and the softkeys are where the majority of my actions take place. They do work as softkeys in the touchscreen section of the app so it's not a total loss but the physical buttons do not execute the action programmed. They light up accordingly and the transport buttons I've programmed work as well as the jog knob.

To be clear, they work fine in PT it's just the non-Eucon apps where they aren't working. Anyone else seeing this?

-Chris

EddieJones 12-21-2019 01:42 AM

Re: Dock softkeys (possible bug)
 
I have forwarded this to the test team to look at...(its better posting on here and not FB ;-)

bewk 12-21-2019 08:26 AM

Re: Dock softkeys (possible bug)
 
Much obliged, sir.

I deleted my Facebook account years ago and my world is a better place for it.

Cheers,
Chris

EddieJones 12-21-2019 08:53 AM

Re: Dock softkeys (possible bug)
 
1 Attachment(s)
Interesting....so you are not the only one !

Jamieroden 12-21-2019 10:32 AM

Re: Dock softkeys (possible bug)
 
Yes Iíve been having this problem for a few weeks. Lost the dock control soft keys for izotope RX7 adv, completely non responsive.
I upgraded this week to the new version of eucon and the Control app running on iPad 2018 and still the same issue.
Eddie has been offering help to me on a feed in the Facebook user group but as yet unresolved.

The last offering was to reinstall everything. Iím yet to do that and glad I havenít yet now finding this feed and knowing itís not just me.

bewk 12-21-2019 12:26 PM

Re: Dock softkeys (possible bug)
 
Sorry you're experiencing this too but at least I'm not the only one. I upgraded to High Sierra this week just for compatibility with the new app so this is the first time I've experienced this. All was good in Sierra with original app. Just to confirm the behavior is the same with other apps too. QuickTime player 7, VLC, etc. The touchscreen works. Buttons don't. It isn't just RX. I'll give the re-install a shot and see if that fixes it.

Thanks,
Chris

bewk 12-22-2019 07:09 AM

Re: Dock softkeys (possible bug)
 
I tried the uninstall/reinstall as Eddie suggested but nothing changed for me.

Jamieroden 12-22-2019 08:42 AM

Re: Dock softkeys (possible bug)
 
For me it started with the Eucon update prior to this weeks. Iím on Mohave on a 5.1 Mac Pro. Was definitely the eucon update for me, I noticed instantly after the update.


Sent from my iPhone using Tapatalk

EddieJones 01-03-2020 09:28 AM

Re: Dock softkeys (possible bug)
 
We found the issue and it will be fixed in 20.1 soon. Sorry for the inconvenience.

Jamieroden 01-03-2020 11:02 AM

Re: Dock softkeys (possible bug)
 
Nice one Eddie!


Sent from my iPhone using Tapatalk


All times are GMT -7. The time now is 05:22 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com