Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Licensing & Accounts (http://duc.avid.com/forumdisplay.php?f=143)
-   -   PT 2020.5 Catalina Licensing Problems (http://duc.avid.com/showthread.php?t=410708)

Kroc 06-11-2020 11:12 AM

PT 2020.5 Catalina Licensing Problems
 
Last week I updated my iMac Pro (2017) to Catalina 10.15.5 and Pro Tools from 2019.6 to 2020.5 (the current download link under my active Pro Tools perpetual license on my products page). Every time I try to open Pro Tools, I get an activation pop up, and have to log in. I then get this message:

"Select License To Activate: You don't have any licenses in your account, or none of your licenses have activations available, or their license limits will keep them from authorizing the software. If you have an iLok USB device with a license activated on it, please plug it in now. You do not have any pending deliveries for the license(s) you need to authorize the software."

For some reason Pro Tools doesn't seem to be able to see my iLok/the license on it. I'm using an iLok 2 (physical license, not a cloud session). I have other plugin licenses that are working properly with Logic Pro X, so it seems to be a Pro Tools issue.

Everything worked fine previously. I understand that Catalina is now supported, so I'd like to avoid rolling back if possible. I've tried going back to Pro Tools 2019.6, but I still have the same problem. I have the same issue if I move my license to a cloud session, and if I deactivate it/reactivate it.

I still have Mojave and PT 2019.6 installed on my Macbook Pro, and it still functions as normal without any licensing problems.

I'm totally stumped! Any suggestions would be much appreciated. I have an open support ticket, but it's been about a week with no response.

Thanks,
Dan

Kroc 06-12-2020 12:34 PM

Re: PT 2020.5 Catalina Licensing Problems
 
Bump :-)

Darryl Ramm 06-12-2020 01:52 PM

Re: PT 2020.5 Catalina Licensing Problems
 
Some things to try.

Install/reinstall the latest ILM.

What does the ILM show you is the *actual* license is on the iLoc?

Synchronize that iLok.

Do a refresh Subscriptions as well (any warnings there?)

(it's easy to imagine 2020.x won't' run if you have an old license on the iLok and have not updated it. But that won't explain why old versions don't run.).

Beyond that contact Avid Support. https://www.avid.com/learn-and-suppo...-music-support

Kroc 06-12-2020 03:47 PM

Re: PT 2020.5 Catalina Licensing Problems
 
Quote:

Originally Posted by Darryl Ramm (Post 2569380)
Some things to try.

Install/reinstall the latest ILM.

What does the ILM show you is the *actual* license is on the iLoc?

Synchronize that iLok.

Do a refresh Subscriptions as well (any warnings there?)

(it's easy to imagine 2020.x won't' run if you have an old license on the iLok and have not updated it. But that won't explain why old versions don't run.).

Beyond that contact Avid Support. https://www.avid.com/learn-and-suppo...-music-support

Hey Darryl,

Thanks for the suggestions:
My ILM app is the current version, and I tried reinstalling it. I've synchronized the iLok and there are no errors. Everything looks fine in ILM - I have a current perpetual license (which doesn't work for 2019.6 or 2020.5 on my iMac, but works on my Macbook). Nothing with refresh subscriptions.

Still waiting to hear from Avid Support. I put in a ticket about a week ago.

-Dan

Darryl Ramm 06-12-2020 04:29 PM

Re: PT 2020.5 Catalina Licensing Problems
 
Mmm a mystery.

Post your incident number here if you have one... folks might be able to bump this for you.

jhkillam 07-02-2020 08:10 PM

Re: PT 2020.5 Catalina Licensing Problems
 
Did this get resolved? I am having the exact same issue after reformatting a 2016 MacBook Pro.

jhkillam 07-02-2020 09:10 PM

Re: PT 2020.5 Catalina Licensing Problems
 
I think I've figured out what my issue is, but I still cannot resolve it. In ILM, it says my Release Limit is "Versions released on or before 12/27/19" which happens to be my renewal date for Perpetual License last year. According to my Avid account, I am current through 12/27/20.

I submitted a support ticket, but for some reason did not get any email confirmation upon submitting, and it's not in spam. Case number 03976563.

EDIT: Have tried deactivating/reactivating in ILM, Synchronizing the iLok, Refreshing Subscriptions in ILM... no luck.

DigiTechSupt 07-05-2020 08:51 PM

Re: PT 2020.5 Catalina Licensing Problems
 
Quote:

Originally Posted by jhkillam (Post 2571340)
I think I've figured out what my issue is, but I still cannot resolve it. In ILM, it says my Release Limit is "Versions released on or before 12/27/19" which happens to be my renewal date for Perpetual License last year. According to my Avid account, I am current through 12/27/20.

I submitted a support ticket, but for some reason did not get any email confirmation upon submitting, and it's not in spam. Case number 03976563.

EDIT: Have tried deactivating/reactivating in ILM, Synchronizing the iLok, Refreshing Subscriptions in ILM... no luck.

Hi,

There seems to be an issue with the license itself as it's appearing to have an expiration date of 12/27/19 on iLok. The team is already fixing this. a temporary license has been deposited for you to use while this is getting fixed.
You can activate this through your iLok license manager.

Thank you,
Tope

jhkillam 07-06-2020 03:26 PM

Re: PT 2020.5 Catalina Licensing Problems
 
Quote:

Originally Posted by DigiTechSupt (Post 2571626)
Hi,

There seems to be an issue with the license itself as it's appearing to have an expiration date of 12/27/19 on iLok. The team is already fixing this. a temporary license has been deposited for you to use while this is getting fixed.
You can activate this through your iLok license manager.

Thank you,
Tope

Thank you Tope! The temporary license has got me back up and running. I'll be on the lookout for the longer term fix.

DigiTechSupt 07-08-2020 04:08 PM

Re: PT 2020.5 Catalina Licensing Problems
 
Quote:

Originally Posted by jhkillam (Post 2571724)
Thank you Tope! The temporary license has got me back up and running. I'll be on the lookout for the longer term fix.

Hi, your license is all set now. You'll receive a confirmation Email from the licensing team soon.
Let me know if you're still unable to see the correct license/product.

Thank you!
Tope


All times are GMT -7. The time now is 05:17 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com