Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Post - Surround - Video (http://duc.avid.com/forumdisplay.php?f=8)
-   -   Dolby Atmos Speaker Snap not working using Production Suite (http://duc.avid.com/showthread.php?t=394690)

jamesa5454 10-27-2017 04:21 AM

Dolby Atmos Speaker Snap not working using Production Suite
 
Hey all,

I'm editing material for a feature film to be mixed in Dolby Atmos, using the Dolby Atmos Production Suite.

With both the Pro Tools panner and the Dolby Panner, the sound is not snapping to a specific speaker when I engage speaker snap. All other panning modes seem to be functioning as expected. Anybody else encountered this? Bug, oversight, have I missed something?!

Couldn't find any forum or support portal on Dolby's website, so posting here instead.

Specs are:

Pro Tools 12.8.2
Dolby Atmos Monitor 1.6.3
Dolby Atmos Renderer 2.5.1
Mac OS 10.12.6
Monitoring setup 7.1.4

Thanks team!

originalscottyg 11-02-2017 01:38 PM

Re: Dolby Atmos Speaker Snap not working using Production Suite
 
Are you monitoring in Atmos and not hearing the snap behavior, or just editing and not seeing the snapping in the panner? The panner (definitely the Dolby panner plugin, and probably also the Pro Tools panner in Atmos mode) doesn't visually display the speaker snap behavior.

From the Dolby Atmos manual (sec 5.6.6):

Speaker Snap does not move the pan location cursor in the virtual room.
&
Note: For a visual representation of which speaker the audio snaps to, look at the room configuration in the Dolby Atmos Monitor application.



Hope that helps!

Sorry just noticed that you are monitoring in 7.1.4. So you are definitely not hearing the snap?

jamesa5454 11-02-2017 02:43 PM

Re: Dolby Atmos Speaker Snap not working using Production Suite
 
Quote:

Originally Posted by originalscottyg (Post 2457525)
Are you monitoring in Atmos and not hearing the snap behavior, or just editing and not seeing the snapping in the panner? The panner (definitely the Dolby panner plugin, and probably also the Pro Tools panner in Atmos mode) doesn't visually display the speaker snap behavior.

From the Dolby Atmos manual (sec 5.6.6):

Speaker Snap does not move the pan location cursor in the virtual room.
&
Note: For a visual representation of which speaker the audio snaps to, look at the room configuration in the Dolby Atmos Monitor application.



Hope that helps!

Sorry just noticed that you are monitoring in 7.1.4. So you are definitely not hearing the snap?

Definitely not hearing it - I don't really care for the visual information! When the panner is set to snap and I pan 20% off the front, signal is coming from my front and side speakers. If snap is working correctly, the sound should only come from the front in this scenario right? (Assuming I'm panned either hard to the left or right wall in this example). With my 7.1.4 set up, once I pan to 26% off the front, the sound should then exclusively come from the side speaker. Of course, this would be different with a room set-up with more speakers (and this being the entire point of speaker snap mode!)

Sent from my Nexus 5X using Tapatalk

originalscottyg 11-02-2017 02:54 PM

Re: Dolby Atmos Speaker Snap not working using Production Suite
 
Yes, you should be hearing it. I saw "editing" in your post and thought maybe you were just cutting but not monitoring in Atmos, until I noticed that you are indeed monitoring in 7.1.4. I am still using the previous Atmos panner license that I received from Dolby for a project, which expires in a couple of weeks. I'm planning on picking up the production suite soon, but haven't yet. I'm not sure the previous version of the panner plugin will be comparing apples to apples, but I can check.


All times are GMT -7. The time now is 05:09 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com