Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) (http://duc.avid.com/forumdisplay.php?f=17)
-   -   Play/Edit Marker stopped follow timeline selection (http://duc.avid.com/showthread.php?t=197916)

stern 05-22-2007 11:12 PM

Play/Edit Marker stopped follow timeline selection
 
If anyone can help me with this one, I would be very grateful.

In the middle of editing a session, suddenly the play/start marker no longer follows my timeline selection. I have the corresponding box checked in the "Operation" preferences (as it was previously as well), but it makes no difference. The symptoms are the following. It doesn't matter where I place the cursor. Playback begins at another place (the place where the cursor was when the behavior began). Interestingly enough, after I stop playback, the cursor blinks at the place where I was trying to place it. But playback is always at the other location. The only way I have found to move the playback point is to use the |<, <<, >>, and >>| transport buttons.

I assume that while editing, I hit some key sequence that either put PT in some different mode that I haven't noticed or changed some preference that I can't locate. I have tried exiting and restarting ProTools, creating a new session and importing my session data and tracks over to the new session, etc, in the hopes that I can create a session that behaves the way it was behaving prior to a half hour ago, but no luck. It seems to be a setting that has changed for PT as a whole instead of the one session.

Any help is greatly appreciated as I can't make any progress on the session in its current state.

Thanks.

filosofem 05-22-2007 11:30 PM

Re: Play/Edit Marker stopped follow timeline selection
 
Trash the Prefs and reboot. Then reconfigure the Preferences to see if the problem still persists.






filosofem


All times are GMT -7. The time now is 08:11 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com