Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (http://duc.avid.com/forumdisplay.php?f=15)
-   -   v1.0.7 (Aug 17, 2011) Should I update to this driver? (http://duc.avid.com/showthread.php?t=326502)

skronger 08-08-2012 08:36 PM

v1.0.7 (Aug 17, 2011) Should I update to this driver?
 
The Mbox Mini @2010 Avid Technology control panel says i have package 1.0.5 and firmware 0.07.0

The AVID website says: Last Updated : June 5, 2012
Products Affected : Pro_Tools_Mbox_Mini, Pro_Tools_1_6, Pro_Tools_LE
and
Important: If you are installing Pro Tools 9 or 10, please download and install the latest Mac or Win drivers for your interface.

Since i am only using PT 8.0.5, and since there are so many problems with upgrades these days, I am not wanting to do it. However, it also says: Added support for Mac OS X Lion

I have Lion 10.7.4. on a macbook pro, and have no serious problems at the moment.

Would you upgrade to this driver?


All times are GMT -7. The time now is 06:18 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com