Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Licensing & Accounts (http://duc.avid.com/forumdisplay.php?f=143)
-   -   plugin there but not there (http://duc.avid.com/showthread.php?t=401013)

albee1952 09-11-2018 01:29 PM

plugin there but not there
 
2 Attachment(s)
Got a weird one. one of my iLoks has SMACK! on it(part of the everything bundle), but I keep getting a message re iLok and every session with SMACK! in it, every instance of the plugin is inactive. Try to activate and I get a -7054 error(typical for any plugin that is not authorized). any ideas on why? already updated and synchronized all the iLoks:o

jeffro 09-13-2018 09:10 PM

Re: plugin there but not there
 
You also have a standalone Smack! license (as well as some other dupes) on that iLok. Can you try removing one or the other and let us know if that doesn't help?

albee1952 10-06-2018 10:09 AM

Re: plugin there but not there
 
Thanks Jeffro, turns out it was because I had an earlier version of SMACK! installed. Removing that and installing the newer version solved this one.

HOWEVER......I now have another iLok issue. Loading up a new computer and my Soundtoys(which show on my iLok) refuses to load 2 plugins out of the entire bundle. Of course, Soundtoys website has been down for days.......

jeffro 10-06-2018 06:41 PM

Re: plugin there but not there
 
Glad to hear you got the Smack issue solved, hoping you get your SoundToys plugins going again quickly.


All times are GMT -7. The time now is 10:30 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com