Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) (http://duc.avid.com/forumdisplay.php?f=15)
-   -   Problems Installing Pro Tools 7.3 (http://duc.avid.com/showthread.php?t=234805)

npeppers 12-27-2008 11:20 PM

Problems Installing Pro Tools 7.3
 
Hey everyone, I just got a used Powerbook G4 with Mac OS X 10.5.4 and I am having problems installing Pro Tools LE 7.3. The DVD says Mac OS X v.10.4. I'm just wondering if that means that I can't install it or if there is an update that I can get to install it on 10.5.4. Please help, I would greatly appreciate it.
-Nick

musicalavtech 12-28-2008 06:50 AM

Re: Problems Installing Pro Tools 7.3
 
Leopard is not compatible with any version of PT below 7.4.2...with one HD exception.


All times are GMT -7. The time now is 03:06 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com