Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools TDM Systems (Mac) (http://duc.avid.com/forumdisplay.php?f=11)
-   -   PT 6.4.1 link down (http://duc.avid.com/showthread.php?t=403869)

milesofwire 03-25-2019 12:21 PM

PT 6.4.1 link down
 
Not really sure I’m going to need it, I think I’m backed up, but it’s been two moves and several years since I’ve sparked up my rig, I’ve found most of it.
I was able to find the legacy download section but forgot to bookmark it, now I’m having a time finding it again.
But I did notice that the 6.4.1 download link doesn’t work.

Milesofwire

John_Toolbox 03-25-2019 02:01 PM

Re: PT 6.4.1 link down
 
Most of the links on the old archives are broken now. Haven’t been there for a while, fortunately I have the installers I need backed up. There are still a few other people running mix rigs that come around here, so if you end up needing an installer you can’t find someone (myself included) probably has it backed up.

milesofwire 03-25-2019 05:45 PM

Re: PT 6.4.1 link down
 
Thanks John, I’m pretty sure I backed them all up as well, I won’t know until I fire it all up.
I used to be one of the guys giving advice and help on all the vintage TDM systems, now that I’ve been out of it, I feel like such a nube!

If I remember right, there is a particular Digi system Ini, and a specific version of digitest to run and test a MIX system.

Akakgak 09-05-2019 10:45 PM

Re: PT 6.4.1 link down
 
Hey all,

I'm rebuilding a "new" G4 rig and don't have the 6.4.2 installer. Any links on rebuilding the rig would be appreciated. I have my original 6.1 installs and passwords, but having trouble getting back to 6.4.2cs3.

My rock solid Dual 533 (purchased May, 2001) mix cube gave up the ghost (power supply, I believe. I'd replaced once before.) I bought a Dual 1.25 years ago as a backup and am looking to build that out, but it's a slog right now. My PT / G4 maintenance chops are rusty to say the least, because the rig was bullet proof for so long.

Any help getting me running again is appreciated.

Akakgak 09-09-2019 10:46 PM

Re: PT 6.4.1 link down
 
Hey all,

I found my 6.4.1 install, as well as they 6.4.1cs2 - cs4 installs if anyone needs them. I'm happy to share.

That Avid wouldn't, at a minimum, offer the last good version of TDM software on a link isn't reasonable. There were thousands of professional records done with that software. Backwards compatible though subsequent versions may be for the edits, the 3rd party plugs may not be.

One of the things I hated about ProTools in my professional L.A. recording days, was Digidesign's "We don't have to care: we're the phone company" attitude because they had such a lock on the market in professional recording. It was one of the reasons I never bought another Digi product after I left L.A. Happy to see all the legit alternatives as I look to get a new rig.

JFreak 09-10-2019 02:20 AM

Re: PT 6.4.1 link down
 
Quote:

Originally Posted by Akakgak (Post 2537280)
My rock solid Dual 533 (purchased May, 2001) mix cube gave up the ghost (power supply, I believe. I'd replaced once before.) I bought a Dual 1.25 years ago as a backup and am looking to build that out, but it's a slog right now.

There is a good chance you can get your old system up and running simply by installing the old cube hard drive to your backup tower

Grey 10-13-2019 02:12 PM

Re: PT 6.4.1 link down
 
+1

My archives goes back to PT 3


All times are GMT -7. The time now is 07:02 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com