Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Virtual Instruments (http://duc.avid.com/forumdisplay.php?f=29)
-   -   Lack of response from airmusic.com (http://duc.avid.com/showthread.php?t=385797)

rossi68 10-25-2016 02:38 PM

Lack of response from airmusic.com
 
Hi,
Im in the process of getting my 12.6 up and running, and I try to get response from airmusic/inmusicbrands regarding authorisation of my expansion pack.
The server for internet activation seems to be down, and for three days they dont reply on email.
Does anyone know if there is something happening with the company?

Rossi

musicman691 10-26-2016 06:24 AM

Re: Lack of response from airmusic.com
 
Could be you've run into what's been on the news since last week about a group of hackers trying to disrupt internet communications (they've bitten Twitter and other sites) with a ddos (distributed denial of service) attack.

Cowboy Bob 10-27-2016 11:36 AM

Re: Lack of response from airmusic.com
 
Ya reckon that's what's up at Audio Deluxe?

Been trying to spend some money there for the past few days.

musicman691 10-27-2016 03:02 PM

Re: Lack of response from airmusic.com
 
Quote:

Originally Posted by Cowboy Bob (Post 2391931)
Ya reckon that's what's up at Audio Deluxe?

Been trying to spend some money there for the past few days.

Could be. Are you having problems completing a sale checkout? Using PayPal by any chance?

Cowboy Bob 10-27-2016 06:01 PM

Re: Lack of response from airmusic.com
 
Quote:

Originally Posted by musicman691 (Post 2391966)
Could be. Are you having problems completing a sale checkout? Using PayPal by any chance?

No the site was reporting down for maintenance since Monday.

It was back up and my money spent by 7:00 pm :-) All's good now.

musicman691 10-28-2016 06:02 AM

Re: Lack of response from airmusic.com
 
Quote:

Originally Posted by Cowboy Bob (Post 2391999)
No the site was reporting down for maintenance since Monday.

It was back up and my money spent by 7:00 pm :-) All's good now.

Good to see it's back up but bad for me - I have no money to spend :(:(


All times are GMT -7. The time now is 02:59 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com