Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools HDX & HD Native Systems (Mac) (http://duc.avid.com/forumdisplay.php?f=94)
-   -   Problems with HDX Card in Sonnet Echo Express III-D Thunderbolt 2 (http://duc.avid.com/showthread.php?t=402674)

A1 12-29-2018 03:42 AM

HDX Card is Not Recognized Any Longer.
 
I started a case with Avid support but wanted to share to see if anyone else had similar issues.

Our HDX Card is not recognized/appear any longer.
I have tried most of the basic troubleshooting steps but still No Go. . .

The only recent changes were:
Updating PT to v2018-12 and
Swapping two of the backup hard disks with higher capacity ones.
Otherwise I’m running the exact same configuration which has been running rock solid for the last 2 years.

Our System:
MacPro (Trash Can) v10.13.2
PTX & HD I/O Running the latest version of PT Ultimate v12-2018
Sonnet Echo Express III-D Thunderbolt 2 chassis: with 1 HDX and 2 Tempo SSD ProPlus PCIe cards
Each Tempo SSD Pro Plus PCIe card has 2 SSD Drives (total of 4 SSD Drives)

The Sonnet chassis must be working fine as all the SSD drives in it mount and run just fine.
Not sure if it is a driver or hardware issue. Frustrating!
Anyone?

Hugh-H 12-30-2018 08:23 PM

Re: Problems with HDX Card in Sonnet Echo Express III-D Thunderbolt 2
 
Hello,
Is it seen in System Report?
Hugh

BScout 12-30-2018 09:14 PM

Re: Problems with HDX Card in Sonnet Echo Express III-D Thunderbolt 2
 
Reseat the card and power cable.

If you were inside the chassis, there's a chance you've dislodged something when doing the hard drive upgrade.

A1 12-30-2018 10:17 PM

Re: Problems with HDX Card in Sonnet Echo Express III-D Thunderbolt 2
 
Quote:

Originally Posted by BScout (Post 2511137)
Reseat the card and power cable.
If you were inside the chassis, there's a chance you've dislodged something when doing the hard drive upgrade.

I reseat the HDX card even tried different PCIE slots. . . still no go

Mixchump 12-30-2018 10:33 PM

Re: Problems with HDX Card in Sonnet Echo Express III-D Thunderbolt 2
 
Yes, definitely check the HDX Aux power cable, but also.. What version did you upgrade from? Is it possible that you have to deal with the iLok DigiLink licence issue? (DigiLink now needs a separate iLok auth, in addition to the ProTools auth group).

Southsidemusic 12-31-2018 01:29 AM

Re: Problems with HDX Card in Sonnet Echo Express III-D Thunderbolt 2
 
From PT 12.6 and onward you would need a Digilink license but any version before does not require a Digilink license.

audiofp 01-02-2019 01:51 PM

Re: Problems with HDX Card in Sonnet Echo Express III-D Thunderbolt 2
 
Had the same problem. Support told me to uninstall the PT driver, open System Preferences/Security & Privacy. Unlock and leave open as you re-install driver. Security & Privacy was preventing a proper install. Worked. I've run into this problem with other software installs.

A1 01-04-2019 05:17 PM

Re: Problems with HDX Card in Sonnet Echo Express III-D Thunderbolt 2
 
Quote:

Originally Posted by Mixchump (Post 2511152)
Yes, definitely check the HDX Aux power cable, but also.. What version did you upgrade from? Is it possible that you have to deal with the iLok DigiLink licence issue? (DigiLink now needs a separate iLok auth, in addition to the ProTools auth group).

DigiLink license is in place. I also Re-initialized the HDX Driver. Still No Go.

A1 01-04-2019 06:41 PM

Re: Problems with HDX Card in Sonnet Echo Express III-D Thunderbolt 2
 
The initial problem started after installing the 2TB OWC SSD's on the Tempo SSD PCIEs.
Those 2TB drives either didn't mount nor work properly, so I took them out and installed back the original 1TB SSD's.
Don't know what but mounting those 2TB SSDs broke things. Perhaps the extra power they consumed caused some kind of surge which damaged the HDX card or its power cable.

We've had the Sonnet Echo Express III-D TB2 with the same setup for quite a while now and all worked like a charm with very low fan noise.
Now, with the exact same configuration, the fan starts to just blasts when the HDX card is in the chassis.
It is very quiet (back to normal) with the other two Tempo PCIE cards when the HDX card is taken out.

Re-initialized the HDX drivers
Re-seat and reset the HDX card
Temporarily removed the Tempo SSD PCIEs and had only the HDX card running in the chassis.
Tried different PCIE slots.

Despite extensive troubleshooting. . . still no go. . . Neither Mac nor DigiTest recognizes the HDX card.

At this point I'm assuming that something is wrong with the HDX card itself.
Unfortunately I don't have another PCIE equipped system/chassis to test it on.

Still waiting for Support to respond. Anyone else with suggestions?

mastertstudio 01-27-2019 08:08 AM

Re: Problems with HDX Card in Sonnet Echo Express III-D Thunderbolt 2
 
Hi,
I have the same problem.
Do you solved!
Thanks
Antonio


All times are GMT -7. The time now is 03:34 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com